Jump to content


Photo
- - - - -

the batteries ran out.


  • This topic is locked This topic is locked

Vanilla

  • vanilla user photo
  • Group: Members
  • Posts: 448 posts
  • Joined: 13-February 07

Posted 01 March 2007 - 02:23 PM ( #1 )

okay, i had other tama's before and their batteries lasted for months. but my v3's batteries just ran out on me during school and just now! is that normal on a v3? please help. i really want my tama to evolve soon. :)

Replies

4

Views

434

Started

01 Mar 2007

Last Post

06 Mar 2007

Rensa

  • rensa user photo
  • Group: Members
  • Posts: 1,000 posts
  • Joined: 11-October 06

Posted 01 March 2007 - 02:35 PM ( #2 )

Maybe you should check with your supplier how powerful the batteries are and how long they are designed to last. :) If your tamagotchi came with the batteries, second hand, the batteries could be flat.

sophiachoi7

  • sophiachoi7 user photo
  • Group: Members
  • Posts: 140 posts
  • Joined: 24-February 07

Posted 01 March 2007 - 06:45 PM ( #3 )

That happened 2 me 2day. Just Download! :)


PM ME!!!!!!!!
sophiachoi7

Reks

  • reks user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 01-March 07

Posted 02 March 2007 - 05:46 AM ( #4 )

Yes. If the batteries came with the Tama, then, most likely, you've been jipped. On the other hand, though, you might have had the battery drained quicker because of the power usage difference in V1, V2, and V3.

And don't fret about it! This happens to me all the time. Just wait patiently until you can obtain some new batteries (Make sure to get a few extra, just in case), then, start yopur precious Tama back up. He/She will evolve in no time.

Good luck.

~Rexy

Vanilla

  • vanilla user photo
  • Group: Members
  • Posts: 448 posts
  • Joined: 13-February 07

Posted 06 March 2007 - 08:31 PM ( #5 )

lol, i'm sorry this is kinda late but i took the battery out and put it back in and now everything's fine. ;) thanks for the advice though. i'm glad i'm not the only one experiencing this problem.