Jump to content


Photo
- - - - -

Is my tama V1 POSSESED!


  • This topic is locked This topic is locked

lilmissnorti

  • lilmissnorti user photo
  • Group: Members
  • Posts: 119 posts
  • Joined: 25-August 06

Posted 03 March 2007 - 10:10 PM ( #1 )

When I had my first V1 (before it broke:() I was in class watching a movie battling with my friend then when the battle finished I put my tam in front of me and was watching it walk around for about 5 minutes then the atenntion sign was on the screen I went and checked it health and stuff like that all fine I thorught but boy was I wrong I went and punished as you normal do if it beeps and nothing happens after it finsed crying i put it down and started to watch the Tv show.
I looked then I looked at it it was angry then the transform light was flashing and it turned into a BABY!!!Beacuse I had a match maker there was to boys on the screen and then it went beep and evryone looked around I looked at my tam and the screen was black and then i pressed A and it said vesion 17.63 then the lines went on the screen and a face came up and pouted and dissapered and then my tam wouldnt reset and It broke on the exact day V2 came out and i was very sad so my mum went and bourght me a V2 but it wasnt the same i still love my V2 and wish it would still work! -_- :) ;) :( :(

Replies

13

Views

574

Started

03 Mar 2007

Last Post

05 Mar 2007

mimichi7

  • mimichi7 user photo
  • Group: Members
  • Posts: 1,004 posts
  • Joined: 21-November 05

Posted 03 March 2007 - 10:15 PM ( #2 )

odd...
did you hit it while fighting?

Gejitchi

  • gejitchi user photo
  • Group: Members
  • Posts: 974 posts
  • Joined: 22-February 07

Posted 03 March 2007 - 10:36 PM ( #3 )

Your story is almost plausible up until you said "then i pressed A and it said vesion 17.63." I dunno, are you sure you're telling the truth? :\

tamalight

  • tamalight user photo
  • Group: Members
  • Posts: 1,200 posts
  • Joined: 21-January 07

Posted 04 March 2007 - 01:02 AM ( #4 )

I don't know if I should believe you but maybe you hit it or something. Although that is really freaky! -_- So I am doubting your story since it sounds so unreal.

sk8er girl

  • sk8er-girl user photo
  • Group: Members
  • Posts: 1,195 posts
  • Joined: 15-April 06

Posted 04 March 2007 - 09:35 AM ( #5 )

Hm..Sounds like a glitch. Either that, or your tamagotchi or it's battery could have been damaged and that's what caused the problem. Have you tried resetting it with a new battery inside? ;)
If you still can't get it to work, there are still a couple of V1s listed on ebay - so may be a bit on the pricey side (as V1s are turning into vintage tamas), but I recently managed to find one for 10/$20. ^_^


-sk8er girl-

lilmissnorti

  • lilmissnorti user photo
  • Group: Members
  • Posts: 119 posts
  • Joined: 25-August 06

Posted 05 March 2007 - 03:08 AM ( #6 )

I think it may have been broken, because there was something inside the tama that was making a noise, like a rattling sound.
sorry I dont lie.

memetchi_man

  • memetchi-man user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 622 posts
  • Joined: 13-July 05

Posted 05 March 2007 - 05:25 AM ( #7 )

What do you mean by fighting? If, in fact, you do mean 'Connecting', then, your tama probably contracted some kind of glitch from your friend's Tamagotchi.

Or, you're lying. I can't really tell.

Tamagirl#1

  • tamagirl-1 user photo
  • Group: Members
  • Posts: 2,884 posts
  • Joined: 26-August 05

Posted 05 March 2007 - 08:02 AM ( #8 )

weird glitch

~Zunky~

  • zunky user photo
  • Group: Members
  • Posts: 538 posts
  • Joined: 24-November 06

Posted 05 March 2007 - 08:32 AM ( #9 )

I`ve heard from sone little girls in my church some stuff about their tams de-evovling *evolving backwards on the growth chart*...but they have V3s....I don`t exactly know how to help you...Mabye someone at your school would be willing to give you a V1 *people at my highschool give me thir old tamas all the time! ^__^* Or if not you can go onto this site`s trading fourum! T-bay http://www.tamatalk....hp?showforum=46

I like poo

  • i-like-poo user photo
  • Group: Members
  • Posts: 92 posts
  • Joined: 04-March 07

Posted 05 March 2007 - 01:14 PM ( #10 )

you need a sharp pencil. theres a hole in the back of the tama. stick the pencils point in there tama should reset.

either that or unscrew the back, then the second cover to see all the tamgotchis wires :)
and maybe youll find whats causing the rattling ;)

Mad_About_Tamas!

  • mad-about-tamas user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 04-March 07

Posted 05 March 2007 - 01:43 PM ( #11 )

i still love my V2 and wish it would still work! :) ;) :D :D :(

Don't you mean I still love my V1 not V2! LOL

~Zunky~

  • zunky user photo
  • Group: Members
  • Posts: 538 posts
  • Joined: 24-November 06

Posted 05 March 2007 - 01:51 PM ( #12 )

Don't you mean I still love my V1 not V2! LOL

he/she/it means that they still love their V2 but they wish that their V1 would work. some people bounce around in their words.I don`t think they in anyway messed up verbally *through they hould hav eused a comma but hey i`m not very punctuate myself so i won`t complain :)

Mad_About_Tamas!

  • mad-about-tamas user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 04-March 07

Posted 05 March 2007 - 01:53 PM ( #13 )

Actually your wrong why would you say I like my V2 and wished it still worked WHEN IT DOES and it says in her text that the V1 broke. But whatever. :)

ice_queen67

  • ice-queen67 user photo
  • Group: Members
  • Posts: 135 posts
  • Joined: 04-August 06

Posted 05 March 2007 - 04:02 PM ( #14 )

You really shouldn't call people liars....its kinda rude. ;)