Jump to content


Photo
- - - - -

Buttons...


  • This topic is locked This topic is locked

Tama paridise

  • tama-paridise user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 30-September 05

Posted 11 March 2007 - 03:54 PM ( #1 )

I don't know why, but my tama's buttons are acting a little strange. In jump rope, my tama jumps and works but sometimes i press the button and it doesn't jump, same thing with Flag, when i put the 2 flags up, it just puts 1 up. Help please!

Replies

7

Views

327

Started

11 Mar 2007

Last Post

11 Mar 2007

momo123

  • momo123 user photo
  • Group: Members
  • Posts: 43 posts
  • Joined: 08-May 06

Posted 11 March 2007 - 04:00 PM ( #2 )

if your tamagotchi is new, the buttons may still be stiff

davidlime

  • davidlime user photo
  • Group: Members
  • Posts: 44 posts
  • Joined: 10-June 06

Posted 11 March 2007 - 04:42 PM ( #3 )

you could i have droped your tamagotchi or banged it into something or it is just new :lol:

Ket

  • ket user photo
  • Group: Members
  • Posts: 52 posts
  • Joined: 10-March 07

Posted 11 March 2007 - 05:56 PM ( #4 )

New. If not, than buy a new one or refund it.

boedicea

  • boedicea user photo
  • Group: Members
  • Posts: 60 posts
  • Joined: 09-March 07

Posted 11 March 2007 - 06:00 PM ( #5 )

:furawatchi: that is normal just press harder that hapens to me all the time please take my adviss and press harder pm me if it doesn't work :D

Ket

  • ket user photo
  • Group: Members
  • Posts: 52 posts
  • Joined: 10-March 07

Posted 11 March 2007 - 06:01 PM ( #6 )

It happened to me at first.

Gejitchi

  • gejitchi user photo
  • Group: Members
  • Posts: 974 posts
  • Joined: 22-February 07

Posted 11 March 2007 - 07:06 PM ( #7 )

I don't know why, but my tama's buttons are acting a little strange. In jump rope, my tama jumps and works but sometimes i press the button and it doesn't jump, same thing with Flag, when i put the 2 flags up, it just puts 1 up. Help please!

I've found the button quality of the v4 to be dissapointing in general. They are just stickier and more unresponsive than past tams. It will improve some with time, but really you'll just have to learn to deal with it.

You'll get used to it.

tamakitty710

  • tamakitty710 user photo
  • Group: Members
  • Posts: 3,657 posts
  • Joined: 06-October 05

Posted 11 March 2007 - 07:09 PM ( #8 )

Mine was like that when I first got it. I was starting it for the first time, and it took me, like, FOREVER just to put all of the info in because I had to keep going back and re-pressing... Poor button quality, but I'm sure it will get better over time. It's like a brand new pair of jeans. When you first wear them, they aren't very comfy, but after you wear them for a while, they get worn out and more comfortable. Same with shoes... Just think of the tamagotchi buttons like jeans and shoes. They'll get better after time passes ;)

♪~tk710