Jump to content


Photo
- - - - -

Never Hatching


  • This topic is locked This topic is locked

tamagirl_v.3

  • tamagirl-v3 user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 17-December 06

Posted 14 March 2007 - 12:40 PM ( #1 )

Almost last year in November I reset my v2 tamagotchi and it turned into a egg normal right? Wrong, I waited 2 minutes looked... didn't hatch, 5 minutes... nope. 10 minutes NOTHING so I gave up and and left it but it still hasn't hatched and it is now March 14 2007!!!!!!!!!!!!! What is wrong with it? :D



-Tamagirl

Replies

5

Views

362

Started

14 Mar 2007

Last Post

15 Mar 2007

jimmythej

  • jimmythej user photo
  • Group: Members
  • Posts: 1,655 posts
  • Joined: 16-January 07

Posted 14 March 2007 - 12:49 PM ( #2 )

press some buttons, it won't hatch untill you put in some info.

Rensa

  • rensa user photo
  • Group: Members
  • Posts: 1,000 posts
  • Joined: 11-October 06

Posted 14 March 2007 - 01:18 PM ( #3 )

You need to set the time first :D If it still doesn't work, reset or download.

tamitamigotchi

  • tamitamigotchi user photo
  • Group: Members
  • Posts: 72 posts
  • Joined: 13-June 06

Posted 14 March 2007 - 01:42 PM ( #4 )

u hafta press C
and
RESET or
DOWNLOAD
if ur tama died, press DOWNLOAD
if ur starting a new 1, press RESET.
that's it!
hope that was the prob... :D

pickles52

  • pickles52 user photo
  • Group: Members
  • Posts: 370 posts
  • Joined: 10-February 07

Posted 14 March 2007 - 03:01 PM ( #5 )

You need to press "b" and then either download, or reset. Trust me, it happened all the time to my ex-friend :ichigotchi:

mariapapa81

  • mariapapa81 user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 18-February 07

Posted 15 March 2007 - 07:05 PM ( #6 )

:angry: :blink: :unsure: :D :mametchi: :ph34r: :wacko: :mimitchi: What you have to do is press button b then press reset and set the time date and everything and wait a couple of minutes. it works