Jump to content


Photo
- - - - -

V3 and V4 wont connect for me


  • This topic is locked This topic is locked

slavebydefault1

  • slavebydefault1 user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 08-March 07

Posted 15 March 2007 - 08:59 AM ( #1 )

I have tried everything, but my V3 and V4 wont connect. Can someone please break it down for me?

Ty,
Lucy

Replies

3

Views

258

Started

15 Mar 2007

Last Post

17 Mar 2007

Tama*Lover

  • tamalover user photo
  • Group: Members
  • Posts: 1,599 posts
  • Joined: 20-December 06

Posted 15 March 2007 - 11:09 AM ( #2 )

Make sure they are facing towards eachother :o If it doesn't work, reset your tamagotchi will a sharp tool (most preferred, a pencil) and press 'Download.' Do it to both tamagotchis in case it is both causing the problem. Try connecting again, and hopefully it will work :)

Good Luck :(

tamagotchilover_160

  • tamagotchilover-160 user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 19-January 07

Posted 16 March 2007 - 07:07 PM ( #3 )

Well you know on the v3's where the V3 and the others sign is well click that on the V3 :( and for the V4 you have to do the same thing :) scroll down on your tama and find where it says others and then press the middle button down.

If you were wondering how to try to get them to connect well you have to go to that little heart in the last row and press that on both tama's
Hope that helped!!:(
~tamagotchilover_160

felix_tama

  • felix-tama user photo
  • Group: Members
  • Posts: 124 posts
  • Joined: 20-January 07

Posted 17 March 2007 - 04:42 AM ( #4 )

I'll do it step by step, even though you probably already know this: go to the heart icon on both of your Tamas. Select "other" for both of them. They should say "standby." While they still say "standby," press B again, and it should say connect. Just hold your tamas so the IR parts are facing each other. I hope it works!