Jump to content


Photo
- - - - -

tamagotchi


  • This topic is locked This topic is locked

Memetchitamagotchi

  • memetchitamagotchi user photo
  • Group: Members
  • Posts: 1,530 posts
  • Joined: 21-March 07

Posted 24 March 2007 - 11:18 AM ( #1 )

my tamagotchi had a baby girl! It is soooooooo cute! :D

Replies

6

Views

215

Started

24 Mar 2007

Last Post

24 Mar 2007

Memetchitamagotchi

  • memetchitamagotchi user photo
  • Group: Members
  • Posts: 1,530 posts
  • Joined: 21-March 07

Posted 24 March 2007 - 11:22 AM ( #2 )

But, it actually had 2, mine tamagotchi didn't get married, and one tamagotchi poofed off! I am very sad......... :kuribotchi: help me! :D

Memetchitamagotchi

  • memetchitamagotchi user photo
  • Group: Members
  • Posts: 1,530 posts
  • Joined: 21-March 07

Posted 24 March 2007 - 11:26 AM ( #3 )

PLEASE?!?!?

bazla1234

  • bazla1234 user photo
  • Group: Members
  • Posts: 644 posts
  • Joined: 27-September 06

Posted 24 March 2007 - 11:40 AM ( #4 )

did you connect?? is it not in the other tama?
if so then your connectioon failed

Memetchitamagotchi

  • memetchitamagotchi user photo
  • Group: Members
  • Posts: 1,530 posts
  • Joined: 21-March 07

Posted 24 March 2007 - 11:44 AM ( #5 )

oh, it failed.............................. :D

Memetchitamagotchi

  • memetchitamagotchi user photo
  • Group: Members
  • Posts: 1,530 posts
  • Joined: 21-March 07

Posted 24 March 2007 - 11:45 AM ( #6 )

can I fix it?

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 24 March 2007 - 12:38 PM ( #7 )

After it has the baby there is no way to fix the failed connection and the parent who didn't get the baby will be babyless and have to wait for the matchmaker but I'm not sure she comes if your Tama already mated.