Jump to content


Photo
- - - - -

oh my


  • This topic is locked This topic is locked

memetchi_rules!

  • memetchi-rules user photo
  • Group: Account Closed
  • Posts: 252 posts
  • Joined: 16-March 07

Posted 26 March 2007 - 02:40 PM ( #1 )

ok that evil girl named jenny moved to Canada and someones parents bought her house and they have a girl the same age as me her name is Mliey that's the way her mom spelled it and she has a girl V4 :furawatchi: and I have a boy :furawatchi: are tamas could get married!!!!!! and the next day my mom let her come over and she gave me a friendship gift!!!!!!!!!!! and it was a TAMAGOTCHI!!!!!!!!!!!!! and it was a GIRL!!!!!!!!!!!!!!!!! so now our tamas got married like :furawatchi: :kuribotchi: it was sooo cool then a week later they were adults and they are both girls!!!!!!!!!!!!! mine is :ph34r: and hers is :rolleyes: oh yah!!!!!!!!!!!!!!!!!!!!!!! then the machmaker came and mine got married to :D and hers got married to this guy with glasses and a lab coat then ours had something bad because THEY BOTH DIED!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! we were so sad but we couldn't reset them or when we press A and C nothing happens SOMEONE HELP!!!!!!!!!!

Edited by memetchi_rules!, 26 March 2007 - 02:45 PM.


Replies

16

Views

328

Started

26 Mar 2007

Last Post

26 Mar 2007

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 14,007 posts
  • Joined: 05-February 05

Posted 26 March 2007 - 02:52 PM ( #2 )

Try pressing the RESET button at the back of the tama first... then choose RESET on the option screen, before you try to press A and C to get a new egg.... that might work.

keekster94

  • keekster94 user photo
  • Group: Members
  • Posts: 305 posts
  • Joined: 04-March 07

Posted 26 March 2007 - 02:57 PM ( #3 )

Try pressing the RESET button at the back of the tama first... then choose RESET on the option screen, before you try to press A and C to get a new egg.... that might work.

That's exactly what I tried to post but it didn't work! lol :rolleyes:

Well, memetchi_rules, there you go! :D

memetchi_rules!

  • memetchi-rules user photo
  • Group: Account Closed
  • Posts: 252 posts
  • Joined: 16-March 07

Posted 26 March 2007 - 02:58 PM ( #4 )

Yeah but the reset dosent work!!!!!!!!!!!!!!!!!

keekster94

  • keekster94 user photo
  • Group: Members
  • Posts: 305 posts
  • Joined: 04-March 07

Posted 26 March 2007 - 03:01 PM ( #5 )

Yeah but the reset dosent work!!!!!!!!!!!!!!!!!

Oh. Try pressing it with a pen (if you haven't tried that) and press it hard enough (not too hard!) so when you take the pen off of the RESET button it beeps. It should beep anyways...all the time.

memetchi_rules!

  • memetchi-rules user photo
  • Group: Account Closed
  • Posts: 252 posts
  • Joined: 16-March 07

Posted 26 March 2007 - 03:02 PM ( #6 )

I did and nothing happens!!!!!

keekster94

  • keekster94 user photo
  • Group: Members
  • Posts: 305 posts
  • Joined: 04-March 07

Posted 26 March 2007 - 03:04 PM ( #7 )

I did and nothing happens!!!!!

:rolleyes: :D :furawatchi: Ummm...I have no idea then. Sorry! :furawatchi: :kuribotchi:

memetchi_rules!

  • memetchi-rules user photo
  • Group: Account Closed
  • Posts: 252 posts
  • Joined: 16-March 07

Posted 26 March 2007 - 03:05 PM ( #8 )

its ok

Ginjirotchi_lover

  • ginjirotchi-lover user photo
  • Group: Members
  • Posts: 1,215 posts
  • Joined: 06-May 06

Posted 26 March 2007 - 03:12 PM ( #9 )

take battery out and put back in.

memetchi_rules!

  • memetchi-rules user photo
  • Group: Account Closed
  • Posts: 252 posts
  • Joined: 16-March 07

Posted 26 March 2007 - 03:14 PM ( #10 )

no way

Ginjirotchi_lover

  • ginjirotchi-lover user photo
  • Group: Members
  • Posts: 1,215 posts
  • Joined: 06-May 06

Posted 26 March 2007 - 03:17 PM ( #11 )

well if it won't reset that's the only working thing to do...

Your tama will be fine. it'll be like you reset it.

Edited by Ginjirotchi_lover, 26 March 2007 - 03:19 PM.


keekster94

  • keekster94 user photo
  • Group: Members
  • Posts: 305 posts
  • Joined: 04-March 07

Posted 26 March 2007 - 04:48 PM ( #12 )

take battery out and put back in.

Yea try that! But when it says RESET or DOWNLOAD, press DOWNLOAD...NOT RESET!

SimplyyGorgeous

  • simplyygorgeous user photo
  • Group: Members
  • Posts: 15 posts
  • Joined: 24-March 07

Posted 26 March 2007 - 04:50 PM ( #13 )

Take out the batteries and put it back in it's the same way as resetting but a longer way. Maybe a glitch came in your tamagotchi and you NEED to reset it because glitches take over your tamagotchies.

MiniOnion

  • minionion user photo
  • Group: Members
  • Posts: 100 posts
  • Joined: 11-March 07

Posted 26 March 2007 - 05:00 PM ( #14 )

Maybe it needs a new battery??? That might work??? :( :o

keekster94

  • keekster94 user photo
  • Group: Members
  • Posts: 305 posts
  • Joined: 04-March 07

Posted 26 March 2007 - 05:01 PM ( #15 )

Take out the batteries and put it back in it's the same way as resetting but a longer way. Maybe a glitch came in your tamagotchi and you NEED to reset it because glitches take over your tamagotchies.

Good point! :(

You should try that too.

mimichi7

  • mimichi7 user photo
  • Group: Members
  • Posts: 1,004 posts
  • Joined: 21-November 05

Posted 26 March 2007 - 05:12 PM ( #16 )

If it died hold buttons A and C until an egg comes on the screen and press button B if that doesn't work hold a pen in the reset until you hear the reset beep, if that doesn't work take the battry out and put it back in again, if that doesn't work put in a totally new battry and if that doesn't work your tamagotchi is totally SCREWED and... may never work again....
And if the Jenny person moved to Canada where did she move what province, do you know?
Pm me with where she lives in now...
Cause I LIVE IN CANADA!!!

shmegel

  • shmegel user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 02-February 07

Posted 26 March 2007 - 07:25 PM ( #17 )

Sometimes you need to take off the battery case and reset. Or hold down a and reset! Hope it works!