Jump to content


Photo
- - - - -

v4 problem! Please help!


  • This topic is locked This topic is locked

superTamagotchi

  • supertamagotchi user photo
  • Group: Members
  • Posts: 101 posts
  • Joined: 22-March 06

Posted 26 March 2007 - 09:23 PM ( #1 )

Ok, so today I tried to connect my v4 with my friends. One of my friends has 2, my other friend has 1. I tried to connect to each of them several times and yet, it still kept saying 'failed' on mine. Theirs said connecting, but mine kept failing. Also, one of them was outside (I know that sun bugs the IR) but the other 2 were inside! I tried cleaning it off by putting a drop of water onto my finger than using my finger to clean it (hey, it was worth a try. :o it could've somehow gotten a ton of fingerprints on it or something.) but nothing has worked! Does anyone know what's going on here? I'm worried mine's broken or something!

Replies

5

Views

203

Started

26 Mar 2007

Last Post

27 Mar 2007

~TamaBloom12~

  • tamabloom12 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,284 posts
  • Joined: 15-February 07

Posted 26 March 2007 - 09:29 PM ( #2 )

Thats odd, like you said sunlight can stop connecting, if you have not already try holding the tops together in a dark place. If this won't work I don't know whats going on.

superTamagotchi

  • supertamagotchi user photo
  • Group: Members
  • Posts: 101 posts
  • Joined: 22-March 06

Posted 26 March 2007 - 09:35 PM ( #3 )

Um, does under a table in a classroom count as dark? And yes, I press the IRs together, and try at different distances.

superTamagotchi

  • supertamagotchi user photo
  • Group: Members
  • Posts: 101 posts
  • Joined: 22-March 06

Posted 26 March 2007 - 09:37 PM ( #4 )

ok, I'm going to check back here tomorrow and see if there's any replies.

tamalight

  • tamalight user photo
  • Group: Members
  • Posts: 1,200 posts
  • Joined: 21-January 07

Posted 27 March 2007 - 07:39 AM ( #5 )

I had the same problem. Just reset and download. It worked for me, I hope it works for you.

superTamagotchi

  • supertamagotchi user photo
  • Group: Members
  • Posts: 101 posts
  • Joined: 22-March 06

Posted 27 March 2007 - 05:03 PM ( #6 )

Thank you! I'll try it, but I won't be able to find out if it works until tomorrow because all my v3s are out of batteries, and those and my v4 are my only tamas.