Jump to content


Photo
- - - - -

has this hapend to you


  • This topic is locked This topic is locked

ahmed

  • ahmed user photo
  • Group: Members
  • Posts: 138 posts
  • Joined: 27-March 07

Posted 30 March 2007 - 02:39 AM ( #1 )

last year i got a v3 my sister to thay wher normal babys after afew days 1 days to be agsakt thay both transformed teens after afew houers my frend cam ofer we went to play with him i poot my tama on pause but my sister amna didant so when we looked at them agen her one was dead so we reseted hers then connect louds then after the 6 time we connected we looked in the freinds list we sor my tama andanather tama coled *on my tamas name was ron and any time she connects that hapends like when she conected with Dylans tama named spike it ternd out as #*ike or som thing like that. :wacko: :ph34r: :( :( :( :unsure: :blink:

Replies

19

Views

497

Started

30 Mar 2007

Last Post

13 Apr 2007

bazla1234

  • bazla1234 user photo
  • Group: Members
  • Posts: 644 posts
  • Joined: 27-September 06

Posted 30 March 2007 - 03:01 AM ( #2 )

yea it happans its glitch try reseting and downloading

it might work

gotchigod555

  • gotchigod555 user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 30-March 07

Posted 30 March 2007 - 03:07 AM ( #3 )

i think is pretty bad but like bazla1234 said try reseting it :unsure:

ahmed

  • ahmed user photo
  • Group: Members
  • Posts: 138 posts
  • Joined: 27-March 07

Posted 30 March 2007 - 04:28 AM ( #4 )

I TRID THAT BEFOR IT DIDENT WORK BUT THANKS FOR POSTING BAZL1234 AND GOCHIGOD555 PEOPAL DONT YOUSALY POST REPLYS IN MY TOPICS :unsure: :blink: :wacko: :ph34r:

Ginjirotchi_lover

  • ginjirotchi-lover user photo
  • Group: Members
  • Posts: 1,215 posts
  • Joined: 06-May 06

Posted 30 March 2007 - 11:46 AM ( #5 )

I TRID THAT BEFOR IT DIDENT WORK BUT THANKS FOR POSTING BAZL1234 AND GOCHIGOD555 PEOPAL DONT YOUSALY POST REPLYS IN MY TOPICS ;) :D :) :wacko:

That's because your posts need thier words to be in proper grammar so that it's easier to read. :wub:

tweety_bird1325

  • tweety-bird1325 user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 30-March 07

Posted 30 March 2007 - 02:47 PM ( #6 )

yes please spell words write its easier 2 read! :unsure:

tweety_bird1325

  • tweety-bird1325 user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 30-March 07

Posted 30 March 2007 - 02:48 PM ( #7 )

my bad!!! im meant RIGHT! :unsure:

felix_tama

  • felix-tama user photo
  • Group: Members
  • Posts: 124 posts
  • Joined: 20-January 07

Posted 30 March 2007 - 02:48 PM ( #8 )

It won't hurt your Tama, it's just another glitch.

mimichi7

  • mimichi7 user photo
  • Group: Members
  • Posts: 1,004 posts
  • Joined: 21-November 05

Posted 30 March 2007 - 04:43 PM ( #9 )

If her tama died just reset it.

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 30 March 2007 - 04:46 PM ( #10 )

Must be a glitch. Reset and download if it's really bothering you, but I don't think it's a big deal. As long as the Tama's working properly, there's nothing to worry about I suppose.

pinkdoughnut

  • pinkdoughnut user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 08-September 06

Posted 30 March 2007 - 06:13 PM ( #11 )

its just a glitch! sometimes it happens. nothing bad will come of it! :P

ahmed

  • ahmed user photo
  • Group: Members
  • Posts: 138 posts
  • Joined: 27-March 07

Posted 30 March 2007 - 08:02 PM ( #12 )

That's because your posts need words to be in proper gramar so its easier to read





i can't help it if im a bad speller. ;) ;) :P :( :( :( :D :D :angry: ;)

Edited by ahmed, 30 March 2007 - 08:05 PM.


Ginjirotchi_lover

  • ginjirotchi-lover user photo
  • Group: Members
  • Posts: 1,215 posts
  • Joined: 06-May 06

Posted 31 March 2007 - 09:12 AM ( #13 )

At least say "I'm" and put apostrophes in thier places.

Edited by Ginjirotchi_lover, 31 March 2007 - 09:13 AM.


Diion Beyer

  • diion-beyer user photo
  • Group: Members
  • Posts: 10 posts
  • Joined: 17-March 07

Posted 31 March 2007 - 09:19 AM ( #14 )

my tama is 0 LBS and wont eat or exerise or sleep and eats her poo is this a glich to, she is the matchmaker and is 0 YRS and dosent age and when i first got it i pulled the tab out it it did not show an egg but it showed the matchmaker i tryed to reset it and it has the CR2032V3 battrey is my tama a bad one please help me !!!!!!!!!!!!!!!!!!!!!!!!! my v4 is so weird PLEASE PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :mametchi: :) ;) B) :P :nazotchi: :ph34r: :ph34r: B) :nazotchi: :nazotchi: :nazotchi: :nazotchi: :nazotchi:

QueenMimitchi

  • queenmimitchi user photo
  • Group: Members
  • Posts: 12 posts
  • Joined: 06-April 07

Posted 06 April 2007 - 05:59 PM ( #15 )

I would help you if I could understand you!! :P

webkinzrule

  • webkinzrule user photo
  • Group: Members
  • Posts: 164 posts
  • Joined: 02-March 07

Posted 06 April 2007 - 07:14 PM ( #16 )

I TRID THAT BEFOR IT DIDENT WORK BUT THANKS FOR POSTING BAZL1234 AND GOCHIGOD555 PEOPAL DONT YOUSALY POST REPLYS IN MY TOPICS :blink: :D :( :blink:

u never know it may not work for u but it might wprk for someone else! :D :D :D

ahmed

  • ahmed user photo
  • Group: Members
  • Posts: 138 posts
  • Joined: 27-March 07

Posted 12 April 2007 - 05:14 AM ( #17 )

thank you evry one for helping :) :) :) my software or hardware brock so i had to register agen :wub: ;) :angry: :angry: :angry: