Jump to content


Photo
- - - - -

I spent thirteen bucks for nutin'.


  • This topic is locked This topic is locked

KamikoRemu

  • kamikoremu user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 27-March 07

Posted 31 March 2007 - 10:55 AM ( #1 )

So today, I bought a Tama for my brother and another one for me.

We opened it in the car, and I tried to connect qith my Tama and the others. My brothers, and my first one, worked fine. My new one wouldn't connect, so I tried to reset it. The screen then went blank, and then came back on, frozen.

We'll probbobly get another, but anyone know why it's happening?

Replies

8

Views

256

Started

31 Mar 2007

Last Post

31 Mar 2007

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 31 March 2007 - 11:01 AM ( #2 )

Could you show us a picture? Did you at least reset or download it?

KamikoRemu

  • kamikoremu user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 27-March 07

Posted 31 March 2007 - 11:08 AM ( #3 )

I don't know what download even really means, and I tried resetting it.

When I did, it froze. Like, my little baby just say there, and the buttons wouldn't do anything.

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 31 March 2007 - 12:01 PM ( #4 )

Download means to push the reset button on the back, push the middle button when the egg comes up and selecting the download option. It will bring your Tama back to the last major event so you may have to change the time when you do it and it also slows down the aging process.

Anyways, must have been a glitch or a "dud" as they sometimes say. Just that it was in a bad batch and it doesn't work. If that's the case, go back to the store and tell them about the problem and maybe you'll get to exchange. But before you do that, change the batteries and download or reset.

KamikoRemu

  • kamikoremu user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 27-March 07

Posted 31 March 2007 - 12:12 PM ( #5 )

I'm an idiot. I pushed the reset button on the side, where the little piece of paper was. I put it back in and pulled it out. No wonder it's frozen.

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,971 posts
  • Joined: 10-September 06

Posted 31 March 2007 - 12:22 PM ( #6 )

You can probably fix it. Just take it out if you haven't already and change the battery.

KamikoRemu

  • kamikoremu user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 27-March 07

Posted 31 March 2007 - 12:27 PM ( #7 )

I already did it. I reset it, for two reasons.

1;While it was frozen, all it's hearts went down.

2;I want a Mimichi, and it was a boy.

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 31 March 2007 - 12:47 PM ( #8 )

Do you have the recipet (sp?) to turn it back in and buy a new one.

KamikoRemu

  • kamikoremu user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 27-March 07

Posted 31 March 2007 - 01:06 PM ( #9 )

I already said; I fixed it.