Jump to content


Photo
- - - - -

AHAHA YOU KNOW WHATS FUNNY COME HERE TO SEE


  • This topic is locked This topic is locked

tamafan22323

  • tamafan22323 user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 23-May 05

Posted 21 June 2005 - 09:05 PM ( #1 )

Well i connected 2 of my tamagotchis and ONE connectecd BUT THE OTHER ONE FAILED SO MY TAMA WENT TO MY FRIENDS tamagotchis HOUSE BUT THE OTHER ONE DIDNT CONNECT SO IT DIDNT APPEAR ON MY FRIENDS SCREEN SO IT JUST GOT OF MY SCREEN AND DISSAPEARED FOR A WHILE AND THEN CAME BACK I WAS LIKE WHOA!!!

Replies

16

Views

192

Started

21 Jun 2005

Last Post

25 Jun 2005

Omis

  • omis user photo
  • Group: Members
  • Posts: 472 posts
  • Joined: 22-May 05

Posted 21 June 2005 - 09:14 PM ( #2 )

Thoughts: Whoa the Caps! @_@ its killin me eyes.


Thats happen to me a couple times. I think the tamagotchis were ready to connect when you may have pulled one out of the connection line of fire in a fraction of a second. pretty neat.

tamagirl777

  • tamagirl777 user photo
  • Group: Banned
  • Posts: 3,700 posts
  • Joined: 20-April 05

Posted 21 June 2005 - 10:08 PM ( #3 )

happens all the times

Tamagotchi93

  • tamagotchi93 user photo
  • Group: Members
  • Posts: 1,901 posts
  • Joined: 23-April 05

Posted 21 June 2005 - 10:10 PM ( #4 )

Once, when me and my cousin connected, my tama played a game and lost, and my cousins tama went to my house, but then her tama was off her screen for a few seconds, while my tama was doing the ballon game thingy. :D

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 22 June 2005 - 03:48 AM ( #5 )

It is a glitch. Make sure not to connect in direct sun light. It is kinda funny :huh:

tamagotchi_freak_girl

  • tamagotchi-freak-girl user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 28-December 04

Posted 22 June 2005 - 03:58 AM ( #6 )

that sometimes happens to my tama :huh:

georgiakate1

  • georgiakate1 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,884 posts
  • Joined: 12-June 05

Posted 22 June 2005 - 03:59 AM ( #7 )

yeah it does happen a bit but they always return, so don't worry :huh:

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 13,988 posts
  • Joined: 05-February 05

Posted 22 June 2005 - 09:59 AM ( #8 )

That's happened a lot to me before. My Blue V1 is not good at connecting with other tamagotchis!
Once, I was trying to mate the Blue Tama with my Yellow Tama and the conection failed on the blue - but it went ahead with the Yellow - the whole fireworks thing, etc.! So my Yellow tama reappeared with a baby and my Blue tama had nothing...!
Best, etc.
TamaMum

casesherlock

  • casesherlock user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 22-June 05

Posted 22 June 2005 - 07:43 PM ( #9 )

thhis has happend to me and my friend before, 1 tama went off the screen and the other 1 didnt do a thing, and in a bit the other 1 apeerd

ShAwDy_1

  • shawdy-1 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,598 posts
  • Joined: 09-October 04

Posted 22 June 2005 - 07:59 PM ( #10 )

It is a glitch. Make sure not to connect in direct sun light. It is kinda funny :D

well ummm i dont connect in sunlight but that happened to me quite a few times so i dont believe its a glitch. ;)

tamafan22323

  • tamafan22323 user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 23-May 05

Posted 22 June 2005 - 08:48 PM ( #11 )

yea i just thought i would share that with people

Demonique

  • demonique user photo
  • Group: Members
  • Posts: 102 posts
  • Joined: 22-June 05

Posted 23 June 2005 - 04:52 AM ( #12 )

hehje how strange. but cool though :D

jeremy clarkson

  • jeremy-clarkson user photo
  • Group: Retired TamaTalk Guides
  • Posts: 2,568 posts
  • Joined: 15-February 05

Posted 25 June 2005 - 04:44 AM ( #13 )

Mine does that..... You have to be in the shade.

Wolfiie

  • wolfiie user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 24-June 05

Posted 25 June 2005 - 05:21 AM ( #14 )

Ahh, that's normal. It happens to me all the time. It's just a little glitch. Besides, what's funny about it? :lol:

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 25 June 2005 - 06:19 AM ( #15 )

well ummm i dont connect in sunlight but that happened to me quite a few times so i dont believe its a glitch. :lol:

:lol: It happens to me if i connect in sunlight :lol:

CrazyTama

  • crazytama user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 12-June 05

Posted 25 June 2005 - 10:15 AM ( #16 )

I have a version 2 camaflouge. The egg won't turn into a girl. Can it?

CrazyTama

  • crazytama user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 12-June 05

Posted 25 June 2005 - 10:19 AM ( #17 )

javascript:emoticon('%3C_%3C')