Jump to content


Photo
- - - - -

A good glitch on my v4!


  • This topic is locked This topic is locked

ravey

  • ravey user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 14-January 07

Posted 11 April 2007 - 01:41 PM ( #1 )

As usual u have heard of bad glitches and stuff on tamagotchi's.Well i'm here to tell u that my tamagotchi has a GOOD GLITCH for the first time ever in it's life!I was playing jumprope with it and i had 430tgps.then i stopped at round 15 and got 100 tgps.then it showed me that i had 1,2345 tgps!How cool is that?
I don't know if it can work again but ill tell u wat i did:I fed it a cone before i played with it(ur tama has to be in the mode of where it doesn't want to play a game)then i played jumprope and stopped around 15(u hav to purposely stop in order to get 100tgps)I tried to make it work again by stopping at 30 but it gave me bout 300 tgps.Hope this works for all u tamagotchi pointless people! :mametchi: :lol: :lol: :wacko: :o :o :mimitchi: B) :D :ph34r: :furawatchi: :P :blink: :hitodetchi: B)


Replies

3

Views

238

Started

11 Apr 2007

Last Post

12 Apr 2007

ravey

  • ravey user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 14-January 07

Posted 11 April 2007 - 01:48 PM ( #2 )

if u tried it and it worked plz post that it worked!

~TamaBloom12~

  • tamabloom12 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,284 posts
  • Joined: 15-February 07

Posted 11 April 2007 - 05:09 PM ( #3 )

Uh.. Thanks, I didn't realy get it, but I will try what you said. :marumimitchi: .

ravey

  • ravey user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 14-January 07

Posted 12 April 2007 - 05:59 PM ( #4 )

PLZ DO!