Jump to content


Photo
- - - - -

ah! what do i do?


  • This topic is locked This topic is locked

iluniss

  • iluniss user photo
  • Group: Members
  • Posts: 197 posts
  • Joined: 28-March 07

Posted 12 April 2007 - 03:49 PM ( #1 )

my little brother just got his very first tamagotchi (v2) and today we went to burger king and i gues while he was in the bathroom he didnt pay enough attention to where his tama was and where the water was so now it has this huge bubble in the middle of the screen because the rest of it is filled with water and the sound on/off screen wont go away so i tried the reset-download trick but it didn't work (at the time, the buble was at the top and it looked like a shadow) and then i took out the battery and put it back in but right after the egg showed up the stupid sound on/off screen came up again and the buttons arent working so i fliped it back over and took out the battery and when i looked at the screen there were all these tiny bubbles and one huge one right in the middle and so i tried to find a screwdriver small enough to take out the four tiny screws that keep you from checking the circuit board and debugging your tama but i cant find one and i dont know what do do!!!!

*huff, puff*

PLEASE HELP ME!!!
not only do i need to fix this tama, i also need to calm down!!!!

*worry worry worry...* :lol:

Replies

7

Views

388

Started

12 Apr 2007

Last Post

12 Apr 2007

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 12 April 2007 - 03:51 PM ( #2 )

Same thing happended to me, just let the battery socket dry and buy some new batteries.

iluniss

  • iluniss user photo
  • Group: Members
  • Posts: 197 posts
  • Joined: 28-March 07

Posted 12 April 2007 - 03:54 PM ( #3 )

the water is actually in the screen!!! but my mom found a screwdriver and is working on it.

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 12 April 2007 - 03:59 PM ( #4 )

the water is actually in the screen!!! but my mom found a screwdriver and is working on it.

That's point, the water was in the screen when I had my v2, just dry it off.

iluniss

  • iluniss user photo
  • Group: Members
  • Posts: 197 posts
  • Joined: 28-March 07

Posted 12 April 2007 - 04:22 PM ( #5 )

IT LIVES!!! YAY!!!

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 12 April 2007 - 04:25 PM ( #6 )

IT LIVES!!! YAY!!!

Good for you!!!!!! :) :(

miss_roxy_6

  • miss-roxy-6 user photo
  • Group: Members
  • Posts: 131 posts
  • Joined: 02-April 07

Posted 12 April 2007 - 06:31 PM ( #7 )

YYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYYAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAYYYYYYYYYYYYYYYYYYYYYYYY 4U :D

iluniss

  • iluniss user photo
  • Group: Members
  • Posts: 197 posts
  • Joined: 28-March 07

Posted 12 April 2007 - 07:22 PM ( #8 )

we actually had to go in and dry off the screen by moving the circuit board out of the way (held in by MORE screws... :P ) then we dried off the background (actually just a piece off cardboard with a picture on it :huh: ) and found out why the buttons weren't working. then we fixed that and (after much debate about witch side goes up and which side doesn't) stuck the screen back in and screwed it all back together. my brother is so happy that his tama is ok!

sorry i freaked out. the last time something like this happened, it took a week to fix! :D