Jump to content


Photo
- - - - -

Repeating battery failure when matchmaker comes


  • This topic is locked This topic is locked

bennickmom

  • bennickmom user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 22-March 07

Posted 16 April 2007 - 11:54 AM ( #1 )

Hi there,
I'm sorry if this has been addressed, but I just couldn't find anything after an exhausting search!! Hope someone can help....

I'm on my 2G. She is ready to mate and the matchmaker has come. However, instead of a recognizable character, she presents a bunch of lines - looks like a computer glitch. So, the first time, I said "no". The next time, same thing, so I said "yes" figuring it would just continue doing the same thing. So, after saying "yes" to this weird line hubby, the tamagotchi went dead.

Okay, needs new battery, right? I replaced the battery and downloaded. My tama character came back fine. Next time the matchmaker came - same thing happened - random lines. I accepted again and once again, the tama went dead. I took the (brand new) battery out, reinserted it and it came back. Downloaded fine. I don't know what to do....

If the matchmaker comes again, I'm afraid it will go dead again. So, is this just a glitch that I need to accept (and just have to watch tama die) or is this something that can be bypassed?? Anyone ever see this odd happening before??

thanks so much for your help!!

Angela

Replies

3

Views

198

Started

16 Apr 2007

Last Post

16 Apr 2007

it will happen next

  • it-will-happen-next user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 25-March 07

Posted 16 April 2007 - 12:14 PM ( #2 )

if this keeps to fix it hold all three buttons and push reset letgo of rest while still holding all three buttons down.
let go of them then press ABCAA it should say romtest .just keep pressing a until it is an egg.
if it said rom bad it beens your tams circuit's fried. otherwise it should work now.
your tama is reset though

webkinzrule

  • webkinzrule user photo
  • Group: Members
  • Posts: 164 posts
  • Joined: 02-March 07

Posted 16 April 2007 - 03:26 PM ( #3 )

that happented to me once i got married to my friends and the next gen it was PERFECT! :( :(

binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,801 posts
  • Joined: 31-March 06

Posted 16 April 2007 - 07:59 PM ( #4 )

I've had the screen fade to blank like that before, when I had a memory corruption problem (balls and other toys appearing in the Meal & Snack list). If you press the Reset button on the back then select Download from the Download / Reset menu on the screen, and it doesn't clear up your problem, then your only option left is to do a complete reset (press the Reset button and select Reset from the menu.) I've had to completely reset my V4 twice now because of memory corruption - unit lock up - screen fade to blank problems.