Jump to content


Photo
- - - - -

My V3 Screen fades away?!


  • This topic is locked This topic is locked

sophiachoi7

  • sophiachoi7 user photo
  • Group: Members
  • Posts: 140 posts
  • Joined: 24-February 07

Posted 29 April 2007 - 07:21 AM ( #1 )

ok, so I was doing the trick at http://www.tamatalk....howtopic=108428 and my v.3's screen started fading away. When I download it works. It only happens when it's connecting today! Does this mean a glitch? :rolleyes:

Replies

4

Views

286

Started

29 Apr 2007

Last Post

29 Apr 2007

tamalaura

  • tamalaura user photo
  • Group: Members
  • Posts: 473 posts
  • Joined: 29-December 05

Posted 29 April 2007 - 07:37 AM ( #2 )

can u be clearer please? if you aren't you wont get many replies. hope i helped i was just a little confused.

sophiachoi7

  • sophiachoi7 user photo
  • Group: Members
  • Posts: 140 posts
  • Joined: 24-February 07

Posted 29 April 2007 - 07:41 AM ( #3 )

Well, I was trying to do the trick at http://www.tamatalk....howtopic=108428. My v.3's screen was fading away while my v.4 connected with it. when I download it, It works, but if I connect again, it fades away again. Help! Is this a glitch?!!! :rolleyes:



There. Clear?

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 29 April 2007 - 11:54 AM ( #4 )

Perhaps you should buy a new battery...

Vanilla

  • vanilla user photo
  • Group: Members
  • Posts: 448 posts
  • Joined: 13-February 07

Posted 29 April 2007 - 12:09 PM ( #5 )

it's most likely the battery. if it is running out, the connection screen will look like it's fading away because there isn't enough power left to connect.