Jump to content


Photo
- - - - -

ZOOOOOOOOOOOM!


  • This topic is locked This topic is locked

complete_tama_fanatic

  • complete-tama-fanatic user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 280 posts
  • Joined: 25-April 07

Posted 29 April 2007 - 01:49 PM ( #1 )

okay, so i unscrewed all 5 screws, [actually 4, I couldn't unscrew one :P ] so i could debug my tama. I tried really hard to get into the 2 semicircles, and I thought I debuged it :D , but when I put the battery back in it was going WWWAY TOOOO FAST!! :o :o

i started out with a :D character, but It started going 10 minuites per sec.!!! :o

then it turned into a :) character, though :D

I quickly erased the pencil marks as hard as I could, and now its okay!!! :D :D :D

phew!

@complete_tama_fanatic@

Replies

6

Views

459

Started

29 Apr 2007

Last Post

02 May 2007

Moe

  • moe user photo
  • Group: Members
  • Posts: 52 posts
  • Joined: 20-February 07

Posted 29 April 2007 - 01:56 PM ( #2 )

cool

Locky458

  • locky458 user photo
  • Group: Members
  • Posts: 8,198 posts
  • Joined: 26-October 06

Posted 29 April 2007 - 04:24 PM ( #3 )

That is what you call Hyper Speed.
Good for you that the un-debug process worked! :P

tamablues

  • tamablues user photo
  • Group: Members
  • Posts: 395 posts
  • Joined: 02-April 07

Posted 29 April 2007 - 07:16 PM ( #4 )

Is it a v4. Bandi prgramed so they went too fast in hyperspeed.[I think] Anyway good thing it's okay now. :wub:

club penguin

  • club-penguin user photo
  • Group: Members
  • Posts: 85 posts
  • Joined: 14-April 07

Posted 29 April 2007 - 09:36 PM ( #5 )

dont worry!!!!! :mellow: that is supposed to happen!!!!!!!!!








I SO ROCK!!!


roxysurfgirl70

  • roxysurfgirl70 user photo
  • Group: Members
  • Posts: 98 posts
  • Joined: 26-March 07

Posted 02 May 2007 - 07:19 PM ( #6 )

Your really lucky that the un-debug process worked , you could have totally screwed up your tamagotchi!!

miritchi

  • miritchi user photo
  • Group: Validating
  • Posts: 31 posts
  • Joined: 31-March 07

Posted 02 May 2007 - 08:56 PM ( #7 )

B) :D that sometimes happens when u take out the battery :lol: :angry:



PM me PLZ ;)