Jump to content


Photo
- - - - -

blank screen after new battery? - Help please


  • This topic is locked This topic is locked

kuchipatchi love

  • kuchipatchi-love user photo
  • Group: Members
  • Posts: 825 posts
  • Joined: 05-May 07

Posted 05 May 2007 - 04:18 PM ( #1 )

please help me some body!!I put a new ba
javascript:emoticon(':huh:')
smilieettery in my much loved tama and the screen went blank!!??I could hear the sound but i coulnd see anything please help me!!javascript:add_smilie(":(")
wub.gif

Replies

4

Views

216

Started

05 May 2007

Last Post

25 Jun 2007

qwerty123

  • qwerty123 user photo
  • Group: Members
  • Posts: 807 posts
  • Joined: 23-June 07

Posted 24 June 2007 - 01:18 PM ( #2 )

The battery in't the right size. Get a bigger one...

tamasaurus

  • tamasaurus user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 15-June 07

Posted 24 June 2007 - 02:06 PM ( #3 )

Is it the batteries that goes in the tama,Dose it say CR2023,tell me if it is not the number.
Make sure it dosn't say japan(unless you are in japan,Or have a japenese kind like an ura or entama)I think its on different sides. :) ^_^

Anthrax

  • anthrax user photo
  • Group: Members
  • Posts: 108 posts
  • Joined: 20-June 07

Posted 24 June 2007 - 03:09 PM ( #4 )

You may want to press the reset button if the advice above this post does not work.

duckduck96

  • duckduck96 user photo
  • Group: Members
  • Posts: 74 posts
  • Joined: 04-August 06

Posted 25 June 2007 - 06:08 AM ( #5 )

hmmmm...

Are you sure you didn't just put the old battery back in? I usally change all my tamagotchis at once and I sometimes do that