Jump to content


Photo
- - - - -

blank screen after new battery? - Help please


  • This topic is locked This topic is locked

kuchipatchi love

  • kuchipatchi-love user photo
  • Group: Members
  • Posts: 826 posts
  • Joined: 05-May 07

Posted 05 May 2007 - 04:25 PM ( #1 )

please help my tama screens gone blank when i put a new battery in !!!HELP SOMEBODY PLEASE!!!!!!!!!javascript:emoticon(':(')
smilie

Replies

4

Views

366

Started

05 May 2007

Last Post

07 May 2007

heart of stone87

  • heart-of-stone87 user photo
  • Group: Account Closed
  • Posts: 966 posts
  • Joined: 20-April 07

Posted 05 May 2007 - 06:32 PM ( #2 )

maybe it's the wrong batterie type for the v4 they take cr and i forget the numbers or just insert a new batterie and make sure it's the right tipe :D :wacko: :wacko: :wacko:

kuchipatchi love

  • kuchipatchi-love user photo
  • Group: Members
  • Posts: 826 posts
  • Joined: 05-May 07

Posted 05 May 2007 - 11:31 PM ( #3 )

but my tama is a V2!!! :unsure: :wacko: :angry: :ph34r: -(this is me-heehee!!)

it will happen next

  • it-will-happen-next user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 25-March 07

Posted 07 May 2007 - 12:53 AM ( #4 )

make sure it's in the right way up.
it has to be a cr2032 (dl2032)

motamagotchi

  • motamagotchi user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 05-February 07

Posted 07 May 2007 - 10:50 AM ( #5 )

you have to reset it or download or reset it


download - starts from the last major point e.g. waking up


reset - starts all over again

Edited by motamagotchi, 07 May 2007 - 10:50 AM.