Jump to content


Photo
- - - - -

OMg WHERE DID MY TAMAGOTCHI GO?


  • This topic is locked This topic is locked

tamatamagirl321

  • tamatamagirl321 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 05-May 07

Posted 05 May 2007 - 07:29 PM ( #1 )

:rolleyes: I HAVE A V4 TAMAGOTCHI, THEN I CONNECTED WITH MY V3 THEN...... THE STRANGEST THING HAPPENED.................. MY V3 TAMAGOTCHI WENT *FAIL* THEN MY V4 TAMAGOTCHI JUST LIKE CONNECTED AND WENT SOMEWHERE ELSE... THEN IT CAME BACK!!!

AND I TRIED IT AGAIN.. THEN THE EXCACT SAME THING HAPPENED TO MY V3 TAMAGOTCHI!!!
PLEASE HELP!!!!!!!!!

Replies

13

Views

391

Started

05 May 2007

Last Post

23 May 2007

Tamaroxyoursox

  • tamaroxyoursox user photo
  • Group: Members
  • Posts: 480 posts
  • Joined: 29-April 07

Posted 05 May 2007 - 07:55 PM ( #2 )

dont worry its just a glitch

flute

  • flute user photo
  • Group: Members
  • Posts: 327 posts
  • Joined: 14-July 06

Posted 06 May 2007 - 01:25 AM ( #3 )

Don't worry about it. This is common, and has happened to me plenty of time. Just wait until your V4 comes back, and connect again.

~Red~Rose~

  • redrose user photo
  • Group: Members
  • Posts: 295 posts
  • Joined: 12-April 07

Posted 06 May 2007 - 05:50 AM ( #4 )

It always happens to me. It's because of to much bright light, like the sun, or too much darkness. Try it indoors, in a not too bright room.

vince730

  • vince730 user photo
  • Group: Members
  • Posts: 260 posts
  • Joined: 14-February 07

Posted 06 May 2007 - 07:54 AM ( #5 )

Don't worry, this is common. It happens to me all the time. This will happen because of to much light, darkness and for me even wind will cause it to do that. Just wait till your tama comes back and move to another location and connect again

motamagotchi

  • motamagotchi user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 05-February 07

Posted 06 May 2007 - 08:40 AM ( #6 )

Don't worry, this is common. It happens to me all the time. This will happen because of to much light, darkness and for me even wind will cause it to do that. Just wait till your tama comes back and move to another location and connect again

i think you are right

Tamaroxyoursox

  • tamaroxyoursox user photo
  • Group: Members
  • Posts: 480 posts
  • Joined: 29-April 07

Posted 06 May 2007 - 08:55 AM ( #7 )

by the way, don't write in all caps b/c i heard someone say that it's illegal on TamaTalk.

Tama*Lover

  • tamalover user photo
  • Group: Members
  • Posts: 1,599 posts
  • Joined: 20-December 06

Posted 06 May 2007 - 08:59 AM ( #8 )

That occurs when there is a connection failure and some other tamagotchi is away. That happens to me all the time when I connect with my friends. It is not really a glitch - it happens to everybody at some point of their life (IF they have a V4 etc.)

Mametchi17

  • mametchi17 user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 20-April 07

Posted 06 May 2007 - 04:02 PM ( #9 )

It has happened to me when I connect in a bright area. When Im at the playground with my friends in school it happens its not a glich just too much light.

Tamaroxyoursox

  • tamaroxyoursox user photo
  • Group: Members
  • Posts: 480 posts
  • Joined: 29-April 07

Posted 06 May 2007 - 09:18 PM ( #10 )

at school my friends and I always connect and too much light always fails so my friends crowd around each other, simple as that^_^

ritathinkspink

  • ritathinkspink user photo
  • Group: Members
  • Posts: 116 posts
  • Joined: 05-May 07

Posted 11 May 2007 - 04:58 AM ( #11 )

HAPPEND TO ME!!!!!!!!!!!!!!!!!!!!!!!!

kuchipatchi love

  • kuchipatchi-love user photo
  • Group: Members
  • Posts: 825 posts
  • Joined: 05-May 07

Posted 11 May 2007 - 08:44 PM ( #12 )

its simple...one tama connects,and one fails to connect!!easy!! :) :) :(

Tamaroxyoursox

  • tamaroxyoursox user photo
  • Group: Members
  • Posts: 480 posts
  • Joined: 29-April 07

Posted 11 May 2007 - 09:29 PM ( #13 )

or its a glitch.... i guess its what i said already, though

jenela

  • jenela user photo
  • Group: Members
  • Posts: 44 posts
  • Joined: 18-April 07

Posted 23 May 2007 - 04:26 AM ( #14 )

happened to me loads of times...