Jump to content


Photo
- - - - -

Parent?!?!


  • This topic is locked This topic is locked

_Flame_

  • flame user photo
  • Group: Members
  • Posts: 2,063 posts
  • Joined: 16-February 07

Posted 07 May 2007 - 03:32 PM ( #1 )

On my v3,
I went to the book icon.
I clicked family.
I wanted to click parent... but... I can't click on parent! It just does the 'loosing-game' beep!

:furawatchi:

HELP!!!!!


PS, my tama is on gen 16. and is a teen, if that helps?

Replies

8

Views

275

Started

07 May 2007

Last Post

10 May 2007

Miss Matchmaker

  • miss-matchmaker user photo
  • Group: Members
  • Posts: 4,242 posts
  • Joined: 22-January 07

Posted 07 May 2007 - 03:36 PM ( #2 )

On mine, if I delete any of the friends on my friend list, my parent list disappears. Probably what's happening to you, too.

Matchy :furawatchi:

gotchigirl525

  • gotchigirl525 user photo
  • Group: Members
  • Posts: 100 posts
  • Joined: 07-April 07

Posted 07 May 2007 - 03:38 PM ( #3 )

On mine, if I delete any of the friends on my friend list, my parent list disappears. Probably what's happening to you, too.

Matchy :huh:

I agree to that, becuse i did that once. :furawatchi: :P

_Flame_

  • flame user photo
  • Group: Members
  • Posts: 2,063 posts
  • Joined: 16-February 07

Posted 07 May 2007 - 07:44 PM ( #4 )

Will it ever come back?! :o

Tamaroxyoursox

  • tamaroxyoursox user photo
  • Group: Members
  • Posts: 480 posts
  • Joined: 29-April 07

Posted 07 May 2007 - 07:53 PM ( #5 )

you must be on gen. 1!If your tama died its in history. Parents only appear in gen 2 and above.

_Flame_

  • flame user photo
  • Group: Members
  • Posts: 2,063 posts
  • Joined: 16-February 07

Posted 07 May 2007 - 08:57 PM ( #6 )

I am on gen 16.

will the parents come back?

cmike90

  • cmike90 user photo
  • Group: Members
  • Posts: 257 posts
  • Joined: 04-April 07

Posted 10 May 2007 - 02:41 PM ( #7 )

you probably killled your tama before and reset ut

Tamaroxyoursox

  • tamaroxyoursox user photo
  • Group: Members
  • Posts: 480 posts
  • Joined: 29-April 07

Posted 10 May 2007 - 04:29 PM ( #8 )

i dunno....

mimitchi123456789

  • mimitchi123456789 user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 31-January 07

Posted 10 May 2007 - 04:32 PM ( #9 )

Mine is debugged and it did the same! I don't know wat's up! ;)