Jump to content


Photo
- - - - -

HELP ME!


  • This topic is locked This topic is locked

~Red~Rose~

  • redrose user photo
  • Group: Members
  • Posts: 295 posts
  • Joined: 12-April 07

Posted 08 May 2007 - 08:59 AM ( #1 )

Well, here they are....

1) I started my tama 4 days ago, and it's only 1 tama year old, when it's a teen!
2) The time keeps changing randomly.
3) There is the quiet beep if i put it to my ear, even though it's a V.4
4) It keeps changing it's apperance
5) It's asleep in the middle of the afternoon
6) It keeps freezing.

How can I sort out the gliches. I don't want another tama, and I've tried the reset and download. I don't want to reset it completly, cause it's gen. 34. What can I do. If you have advise put the number of the glitch next to the advise.
Thanks

~Red~Rose~

Replies

5

Views

235

Started

08 May 2007

Last Post

08 May 2007

ohhxbabyx3

  • ohhxbabyx3 user photo
  • Group: Members
  • Posts: 18 posts
  • Joined: 28-June 06

Posted 08 May 2007 - 09:26 AM ( #2 )

Well, here they are....

1) I started my tama 4 days ago, and it's only 1 tama year old, when it's a teen!
2) The time keeps changing randomly.
3) There is the quiet beep if i put it to my ear, even though it's a V.4
4) It keeps changing it's apperance
5) It's asleep in the middle of the afternoon
6) It keeps freezing.

How can I sort out the gliches. I don't want another tama, and I've tried the reset and download. I don't want to reset it completly, cause it's gen. 34. What can I do. If you have advise put the number of the glitch next to the advise.
Thanks

~Red~Rose~

have you tried debugging it?

~Red~Rose~

  • redrose user photo
  • Group: Members
  • Posts: 295 posts
  • Joined: 12-April 07

Posted 08 May 2007 - 09:30 AM ( #3 )

I'm not wreaking my tama! So, I don't wanna debug. Doubt it will work, though.

mametchiluna

  • mametchiluna user photo
  • Group: Members
  • Posts: 95 posts
  • Joined: 28-December 06

Posted 08 May 2007 - 09:39 AM ( #4 )

Well, here they are....

1) I started my tama 4 days ago, and it's only 1 tama year old, when it's a teen!
2) The time keeps changing randomly.
3) There is the quiet beep if i put it to my ear, even though it's a V.4
4) It keeps changing it's apperance
5) It's asleep in the middle of the afternoon
6) It keeps freezing.

How can I sort out the gliches. I don't want another tama, and I've tried the reset and download. I don't want to reset it completly, cause it's gen. 34. What can I do. If you have advise put the number of the glitch next to the advise.
Thanks

~Red~Rose~

well the first one isnt a glitch its normal on a v4. The second one is very odd but sry i dont know. 3 i dont know. 4: can u explain exactly? maybe i can help. 5: well that could have sumthing to do with glitch 2.did u try downloaading iit??? that could help. and whatever you do DONT DEBUG IT!!!!!!!!




Peace
Mametchiluna

~Red~Rose~

  • redrose user photo
  • Group: Members
  • Posts: 295 posts
  • Joined: 12-April 07

Posted 08 May 2007 - 10:02 AM ( #5 )

Tried downloading, look at the bottom of my post. For 4) I mean, it keeps changing the character it is. One moment, it's a young mimitchi, next, it's a young Robotchi

ohhxbabyx3

  • ohhxbabyx3 user photo
  • Group: Members
  • Posts: 18 posts
  • Joined: 28-June 06

Posted 08 May 2007 - 10:30 AM ( #6 )

replace the battery. the first one i bought did that except it only froze. i took it to get a new battery and it didnt work, it was an error related to the assembling of the product. i took it back to the store i bought it from and exchanged it. if you do not wish to do that contact bandai and see if they can fix and/or send you a new one!

hope i helped!!
:chohimetchi: