Jump to content


Photo
- - - - -

Marriage glitch!Not about the age!


  • This topic is locked This topic is locked

tamatama26

  • tamatama26 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 04-May 07

Posted 30 May 2007 - 02:09 PM ( #1 )

Ok so i set the time to 2:59 at 6 years old.The matchmaker came and brought a normal tama, but I said no to love. I then made her come again and she brought a bunch of flashing lines rather than a tama. I was curious so I said yes to love.My tamagotchi screen then blanked out. I hit the reset button and downnload, and my tama came back. Now the matchmaker brings normal tamagotchis. :lol:

Replies

9

Views

341

Started

30 May 2007

Last Post

31 May 2007

tamatama26

  • tamatama26 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 04-May 07

Posted 30 May 2007 - 02:12 PM ( #2 )

HELP!

momomomo1111

  • momomomo1111 user photo
  • Group: Members
  • Posts: 79 posts
  • Joined: 02-May 07

Posted 30 May 2007 - 02:24 PM ( #3 )

Idk maybe i is a glitch or maybe a shortage on your battery.....

tamatama26

  • tamatama26 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 04-May 07

Posted 30 May 2007 - 02:24 PM ( #4 )

Now it brings me an old woman(I'm a girl) and a toddler!?!?What is wrong with this thing????

tamatama26

  • tamatama26 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 04-May 07

Posted 30 May 2007 - 02:25 PM ( #5 )

Maybe...

momomomo1111

  • momomomo1111 user photo
  • Group: Members
  • Posts: 79 posts
  • Joined: 02-May 07

Posted 30 May 2007 - 02:30 PM ( #6 )

what age is it other wise what does it say when you saw the old lady???

tamatama26

  • tamatama26 user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 04-May 07

Posted 30 May 2007 - 02:37 PM ( #7 )

It's 6 years old.

pixie_hott

  • pixie-hott user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 22-January 07

Posted 30 May 2007 - 02:43 PM ( #8 )

it happens to me too don't worry it's a glitch i think

mametchi~lover

  • mametchilover user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 25-May 07

Posted 30 May 2007 - 06:09 PM ( #9 )

That actually happens pretty often. It was a glitch. Your tama should be fine now. Good job in taking car eof your tama after the glitch!

Real_Three

  • real-three user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 19-February 07

Posted 31 May 2007 - 09:43 AM ( #10 )

This is quite a common glitch, take a look at this thread on TZ - http://tama-zone.com...?showtopic=7877 (Spudi's post toward the bottom of the first page), it may come in handy for those in this situation.