Jump to content


Photo
- - - - -

Having trouble connecting...


  • This topic is locked This topic is locked

Seiliez

  • seiliez user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 12-June 07

Posted 12 June 2007 - 11:03 AM ( #1 )

Sorry if this is the wrong place for this or anything, but I've searched around and couldn't find anything about this... ._.;;

So, the other day, my friend and I both went and bought v4 tamagotchi connections. Whenever we try to connect though, it never works. D: We've tried multiple times and always just get fail...Can anyone give me any tips on how get it to work? ._.;

Thanks in advance. <3

Replies

5

Views

189

Started

12 Jun 2007

Last Post

12 Jun 2007

motamagotchi

  • motamagotchi user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 05-February 07

Posted 12 June 2007 - 12:01 PM ( #2 )

sometimes in light it dosent work as we are in summer this could be the problem :huh:

janicewong

  • janicewong user photo
  • Group: Members
  • Posts: 243 posts
  • Joined: 14-April 07

Posted 12 June 2007 - 12:18 PM ( #3 )

When I first bought the tamagochi connexion, I got the same problem, too. But I don't know if your problem is same as mine. I just hope I can help you.

When you press into the 'Ver 4', then the screen will appeard, 'Stand By'. Do you press the button B again so that the screen will appeared, 'Connect' ?

tamafana

  • tamafana user photo
  • Group: Members
  • Posts: 170 posts
  • Joined: 01-May 07

Posted 12 June 2007 - 02:40 PM ( #4 )

that happend to me too. i left them in the school while my whole class went somewhere, then i thi8nk some1 reset all of them but the downloaded my v4 now it works to connect. so try reset then downoad

tamagotchi king forever

  • tamagotchi-king-forever user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 11-June 07

Posted 12 June 2007 - 02:46 PM ( #5 )

its the same here with me but get into sahed or somewhere thair is darkness and light at the same time i think it would work :D

Seiliez

  • seiliez user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 12-June 07

Posted 12 June 2007 - 02:53 PM ( #6 )

Yeah, we pressed the B button when we were doing it.
I'll try the shade suggestion though, although I don't think we were really in a bright place when we tried it before.
Thanks for the suggestions. :3