Jump to content


Photo
- - - - -

All Boys!


  • This topic is locked This topic is locked

tulip978

  • tulip978 user photo
  • Group: Members
  • Posts: 1,503 posts
  • Joined: 12-February 06

Posted 13 June 2007 - 10:30 AM ( #1 )

On my V4 tamagotchi, I got a girl on my first generation because of that whole set-the-time-even/odd-and-get-a-girl/boy thing you can do. Now I'm on the 7th generation and the rest of my tamagotchi have been boys! I've tried pressing the button when the matchmaker comes with the book both open AND closed, but nothing seems to work. Has this happened to anyone here? If so, what did you do? Please help.
Thanks,
-tulip- :nazotchi:

Replies

7

Views

265

Started

13 Jun 2007

Last Post

14 Jun 2007

PeaceFrog777

  • peacefrog777 user photo
  • Group: Members
  • Posts: 1,024 posts
  • Joined: 30-April 07

Posted 13 June 2007 - 12:42 PM ( #2 )

I usually get mostly boys, too. I believe it's random, however, some people are saying that if you press A when the matchmaker arrives, you get a girl instead of a boy. This did not work for me, however. Just wait, and eventually you'll get more females. :)

hypergotchi

  • hypergotchi user photo
  • Group: Members
  • Posts: 2,545 posts
  • Joined: 04-April 06

Posted 13 June 2007 - 12:56 PM ( #3 )

For me it seems like a pattern. However, it's perfectly random.

PeaceFrog777

  • peacefrog777 user photo
  • Group: Members
  • Posts: 1,024 posts
  • Joined: 30-April 07

Posted 13 June 2007 - 12:59 PM ( #4 )

For me it seems like a pattern. However, it's perfectly random.

Yeah, on my v1, I usually get boy girl boy girl, but sometimes it deviates.

tulip978

  • tulip978 user photo
  • Group: Members
  • Posts: 1,503 posts
  • Joined: 12-February 06

Posted 13 June 2007 - 04:41 PM ( #5 )

Thanks guys! :o

βϵτα

  • &-1013; user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 12-June 07

Posted 13 June 2007 - 07:13 PM ( #6 )

Strange, something like that has happened to mine, im up to Gen 3 and i have gotten all girls.

Kevin's girl101

  • kevins-girl101 user photo
  • Group: Validating
  • Posts: 121 posts
  • Joined: 13-June 07

Posted 13 June 2007 - 07:36 PM ( #7 )

Have you been reseting alot.That will happen if you reset it to much.If you have not been reseting then you should try.

heart of stone87

  • heart-of-stone87 user photo
  • Group: Account Closed
  • Posts: 966 posts
  • Joined: 20-April 07

Posted 14 June 2007 - 12:30 AM ( #8 )

I always get boys too,i have had only 1 girl.... :D B) .