Jump to content


Photo
- - - - -

Battery?


  • This topic is locked This topic is locked

Ranma gal

  • ranma-gal user photo
  • Group: Members
  • Posts: 549 posts
  • Joined: 18-November 06

Posted 20 June 2007 - 02:58 PM ( #1 )

OK. I and my brother both have V3's. We were playing with them when my bro's ran out of power. He went and got a new battery. He played with his tama for several minutes, then the battery faded. He put in a new one. This lasted for two months, then faded. My Tama had had the battery for at least 6 months and nothing happened to it. Is there something wrong here? :)

Replies

3

Views

308

Started

20 Jun 2007

Last Post

20 Jun 2007

katiebug902

  • katiebug902 user photo
  • Group: Members
  • Posts: 83 posts
  • Joined: 28-February 07

Posted 20 June 2007 - 03:05 PM ( #2 )

It's a common glitch. I don't think you can do any thing about it. :gozarutchi: :gozarutchi: :gozarutchi: :gozarutchi: :ph34r: :ph34r: :ph34r: :ph34r:

PeaceFrog777

  • peacefrog777 user photo
  • Group: Members
  • Posts: 1,024 posts
  • Joined: 30-April 07

Posted 20 June 2007 - 03:06 PM ( #3 )

My bro's lasts a couple weeks, too, but he has a v1. Maybe your brother had the wrong battery size, or he was using 2025 size. They work, but don't last as long as 2032. He may have also had the battery in backwards. That's dangerous; make sure it is in right.

Edited by PeaceFrog777, 20 June 2007 - 03:07 PM.


Ranma gal

  • ranma-gal user photo
  • Group: Members
  • Posts: 549 posts
  • Joined: 18-November 06

Posted 20 June 2007 - 03:06 PM ( #4 )

Thanks, but my brothers V2 did the same. I guess he just wasn't meant to get a tama :gozarutchi:

Oh, he's using the same battery as me.

Edited by Ranma gal, 20 June 2007 - 03:07 PM.