Jump to content


Photo
- - - - -

NOOOOOOO!


  • This topic is locked This topic is locked

i_luv_mimitchi

  • i-luv-mimitchi user photo
  • Group: Members
  • Posts: 107 posts
  • Joined: 22-June 05

Posted 19 July 2005 - 09:05 PM ( #1 )

;) My poor tamagotchi. My tama had died due to being forgotten at the house on vacation, so I decided to debug it while i had the chance. so I did all the steps, and everything went very well. But here comes the bad part: I had some fun with debug, but decided to un-debug it. So I did, but one of the littke screws got lost! It didn't seem to affect it, until one fateful night. I dropped it, and it shut off. The battery got knocked out of place, probably because of the missing screw. I unscrewed it and put the battery back in place and:
BEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
EEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEeeeeE
*still beeping* BEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE
I turned it around and saw that the LCD wasn't working. I took the battery out and saved it. But now Toys R Us won't let me trade it for a new one because they know I've been inside it ( I changed the backing hehehe :ph34r: ) so I will bury it in the yard tomorrow morn and put in a gravestone. I'm going to try to bring the courage up to just buy a new one, but it's so hard to be strong at times like this... :ph34r:

Replies

13

Views

308

Started

19 Jul 2005

Last Post

27 Jul 2005

Oniontchi

  • oniontchi user photo
  • Group: Banned
  • Posts: 4,449 posts
  • Joined: 27-January 05

Posted 19 July 2005 - 09:35 PM ( #2 )

Aww thats sad. Debugging is somtimes bad. Im never debugging mine.

tamapuppy13

  • tamapuppy13 user photo
  • Group: Members
  • Posts: 416 posts
  • Joined: 07-July 05

Posted 20 July 2005 - 02:15 AM ( #3 )

I agree it is very sad... you never no what will go wrong with debuging... So I don't do it.

Bell Sprout

  • bell-sprout user photo
  • Group: Retired TamaTalk Guides
  • Posts: 3,224 posts
  • Joined: 21-December 04

Posted 20 July 2005 - 06:14 AM ( #4 )

Unfortunately that is the risk that you take when trying to debug. I am not sure it is particularly worth it considering many of the characters are now available on V2. Treat yourself and get a new one...just know not to try it again next time!

rex

  • rex user photo
  • Group: Members
  • Posts: 122 posts
  • Joined: 01-January 05

Posted 20 July 2005 - 06:35 AM ( #5 )

did you try a new battery? once when my battery was dead my tama just went "beeeeeep" but i changed the battery and it was fine. :mellow:

i_luv_mimitchi

  • i-luv-mimitchi user photo
  • Group: Members
  • Posts: 107 posts
  • Joined: 22-June 05

Posted 20 July 2005 - 10:25 AM ( #6 )

did you try a new battery? once when my battery was dead my tama just went "beeeeeep" but i changed the battery and it was fine. :wacko:

It was a brand new battery :wacko:

LeylaMyTama

  • leylamytama user photo
  • Group: Members
  • Posts: 153 posts
  • Joined: 14-September 04

Posted 20 July 2005 - 05:01 PM ( #7 )

I don't debug either, but I'm not even sure my parents would let me. Anyway, I'm sorry your Tamagotchi freaked out. Next time, I wouldn't trust it to be okay when I debug. So if you do get a new one, I wouldn't reccommend debugging. But that's just me...

utopianmachine

  • utopianmachine user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 151 posts
  • Joined: 17-July 05

Posted 20 July 2005 - 05:46 PM ( #8 )

Aw, I'm sorry. It's not hard to get attached to these little egg pets. After a period of mourning, buy yourself something new--like a Connection 2, or maybe a harder to find beauty off eBay or something.

i_luv_mimitchi

  • i-luv-mimitchi user photo
  • Group: Members
  • Posts: 107 posts
  • Joined: 22-June 05

Posted 20 July 2005 - 09:01 PM ( #9 )

I just buried it today, July 20, 8:44 PM. It was very nice evening, with a gentle rain and even a rainbow. The whole family watched our little funeral.

P.S. I'll have to buy one at Toys R us. I can't buy one on ebay cuz my paypal account got hacked :D

Shaft9000

  • shaft9000 user photo
  • Group: Members
  • Posts: 667 posts
  • Joined: 09-July 05

Posted 21 July 2005 - 12:07 PM ( #10 )

Unfortunately that is the risk that you take when trying to debug. I am not sure it is particularly worth it considering many of the characters are now available on V2. Treat yourself and get a new one...just know not to try it again next time!

im sry for ur loss but he has a point

tama12

  • tama12 user photo
  • Group: Validating
  • Posts: 152 posts
  • Joined: 31-March 05

Posted 21 July 2005 - 06:50 PM ( #11 )

thats too bad. but ull get through it! i know u can

dolphin9

  • dolphin9 user photo
  • Group: Members
  • Posts: 38 posts
  • Joined: 18-July 05

Posted 21 July 2005 - 08:43 PM ( #12 )

everybody listen to this another sad story:One happy day i was watching my young Itchigotchi sing when it was done it just died and i had to watch it.It's happy hearts were full and so were her hunger hearts and she wasn't over weight at all. :mimitchi: :wacko: :ph34r: :lol: pooor poor tamagotchi... :( :( i wish it didn't happen....i burried that one too.it's been 3 looooooooooooooooooooooooooooooooooooooooong years..........i don't even remember the color of her egg..so i saved up my money when i finally got $15.00.i still have it today it's egg is pink with stars.i have a see through red one and a BRAND NEW V2 that's pink with flowers.i'm so glad i got more. :D

sphinx_cats_rule99646

  • sphinx-cats-rule99646 user photo
  • Group: Members
  • Posts: 70 posts
  • Joined: 26-March 05

Posted 22 July 2005 - 04:53 PM ( #13 )

thats pretty bad, it happened to one of my friends:) :mellow: :huh:

super_tama

  • super-tama user photo
  • Group: Members
  • Posts: 29 posts
  • Joined: 25-July 05

Posted 27 July 2005 - 06:27 AM ( #14 )

that has happened to me before and all you had to do was push the reset button or take out the battery and put it back in. :D :furawatchi: :wacko: :mametchi: :mimitchi: