Jump to content


Photo
- - - - -

Screen problems


  • This topic is locked This topic is locked

jessmain

  • jessmain user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 02-August 05

Posted 03 August 2005 - 01:48 AM ( #1 )

Hi everyone,

This isn't a problem with my actual pet as such, but I still don't know how to fix this problem!

I just bought a Tamagotchi yesterday, but sometimes the screen goes blank just randomly, so you have to press the casing together to get the picture back. I tried tightening the screw on the back of the case, and it worked for a while although I did lose the picture again.

How can I sort this problem out - I wondered if it was a faulty connection?


Jessica x

Replies

8

Views

177

Started

03 Aug 2005

Last Post

04 Aug 2005

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 03 August 2005 - 02:15 AM ( #2 )

Odd.
This could have to do with the batteries. Try new ones. If that does not work, take it back.

Life0

  • life0 user photo
  • Group: Members
  • Posts: 190 posts
  • Joined: 30-July 05

Posted 03 August 2005 - 06:59 AM ( #3 )

It's the batteries or it's just a defect.

Vahkidude

  • vahkidude user photo
  • Group: Members
  • Posts: 322 posts
  • Joined: 21-October 04

Posted 03 August 2005 - 12:09 PM ( #4 )

Odd...

spiffy

  • spiffy user photo
  • Group: Retired TamaTalk Guides
  • Posts: 5,783 posts
  • Joined: 17-April 05

Posted 03 August 2005 - 01:00 PM ( #5 )

I'd say that you have a loose connection inside. The best thing to do is to take it back and get another one instead. :D

The_Crimson_Ghost

  • the-crimson-ghost user photo
  • Group: Members
  • Posts: 31 posts
  • Joined: 23-July 05

Posted 03 August 2005 - 01:06 PM ( #6 )

Yeah, I agree. Take it back. Saves wasting money on new batteries if they arnt the problem.

TimTam:)

  • timtam user photo
  • Group: Members
  • Posts: 72 posts
  • Joined: 16-July 05

Posted 03 August 2005 - 11:37 PM ( #7 )

tamaBUSTED!!!
take bak 2 shop

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 28-July 05

Posted 03 August 2005 - 11:47 PM ( #8 )

If you debugged it, then tighten screws as far as you can. If problem persists, ask for a refund.

mushmush

  • mushmush user photo
  • Group: Members
  • Posts: 140 posts
  • Joined: 26-July 05

Posted 04 August 2005 - 12:47 AM ( #9 )

[COLOR=orange] :) i'd take it back or have it checked up by someone who knows what they are doing :D hope your tama gets fixed :D