Jump to content


Photo
- - - - -

My Tamagotch is broken


  • This topic is locked This topic is locked

nicnicnic

  • nicnicnic user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 05-August 05

Posted 05 August 2005 - 05:07 AM ( #1 )

Why all of sudden have I got a massive Black X with another white X in the middle flashing on my screen - I reset and hatched a new one but as soon as it had hatached back again came this flashing X. Do i have low battery...or has my tamagotchi broken.
Pressing any of the three buttons does not work.

please help

Replies

4

Views

156

Started

05 Aug 2005

Last Post

05 Aug 2005

ColonelJ

  • colonelj user photo
  • Group: Members
  • Posts: 1,316 posts
  • Joined: 02-March 05

Posted 05 August 2005 - 05:28 AM ( #2 )

You've got low battery. :lol:

tama master Sarah

  • tama-master-sarah user photo
  • Group: Members
  • Posts: 232 posts
  • Joined: 22-July 05

Posted 05 August 2005 - 06:50 AM ( #3 )

dont worry. ur stupid battery ran out :ichigotchi: :gozarutchi: :pochitchi: ur tama should take 2032 batteries.




:( tama master Sarah :chohimetchi:

valster

  • valster user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 21-July 05

Posted 05 August 2005 - 08:08 AM ( #4 )

I had that happen to my Tamagotchi's before.:furawatchi: I have 6 of them and all of them had done that - it stinks.

VPet_Addict

  • vpet-addict user photo
  • Group: Members
  • Posts: 14 posts
  • Joined: 03-August 05

Posted 05 August 2005 - 09:40 AM ( #5 )

It also happens if you've got a D(some number) instead of a C(some number). :furawatchi: