Jump to content


Photo
- - - - -

Connecting With The Air


  • This topic is locked This topic is locked

Smitchalias

  • smitchalias user photo
  • Group: Members
  • Posts: 155 posts
  • Joined: 22-July 05

Posted 10 August 2005 - 04:56 AM ( #1 )

I was conntecting with a freind of mine and hers failed but mine got a prestent. When it was giving me the prestent the character from the air just looked like a fan with wavy lines next to it :huh:

Replies

19

Views

432

Started

10 Aug 2005

Last Post

17 Aug 2005

TAMAGOTCHI_rulzes

  • tamagotchi-rulzes user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 22-July 05

Posted 10 August 2005 - 05:30 AM ( #2 )

[SIZE=7][COLOR=purple][FONT=Impact]

Same Here. I used the Love Potion :furawatchi: , but instead, I wasted it to the air. <_< :huh:

megatama

  • megatama user photo
  • Group: Members
  • Posts: 84 posts
  • Joined: 06-July 05

Posted 10 August 2005 - 05:55 AM ( #3 )

same with me :huh: :furawatchi: <_< :angry: :ph34r: :lol: :gozarutchi: :hitodetchi: :pochitchi: :mametchi: :mimitchi: <_< :ph34r:

hazza legend

  • hazza-legend user photo
  • Group: Members
  • Posts: 1,073 posts
  • Joined: 05-August 05

Posted 10 August 2005 - 09:36 AM ( #4 )

yeah i connected mine and my friends said fail so my tama went to knowhere! and i wrapped a U.F.O and the ufo dissapeared!

rachael100

  • rachael100 user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 06-August 05

Posted 11 August 2005 - 12:52 PM ( #5 )

omg same with me, i bought my friend a computer and i wrapped it, but she failed and my present dissapeared, waaaaaaa

SakuraNishimura

  • sakuranishimura user photo
  • Group: Members
  • Posts: 181 posts
  • Joined: 10-August 05

Posted 11 August 2005 - 12:54 PM ( #6 )

lol....it happens thats why u gotta make sure u connect at same time or so, a little to off and usually one fails but other still works, sometimes it fails for no reason but if u do it at same time it always works for me :P

Tamagotchi fan boy

  • tamagotchi-fan-boy user photo
  • Group: Members
  • Posts: 278 posts
  • Joined: 19-May 05

Posted 12 August 2005 - 10:08 PM ( #7 )

THERE IS A REASON FOOLS! IT MUST BE CONNECTING TO ANOTHER CONNECTING DEVICE WITHING A 30 INCH RADIUS! ONE TIME MY KUTCHIPATCHI CONNETED TO A WALKIE TALKIE! :o ;) ;)

Carlitos_gurl

  • carlitos-gurl user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 09-August 05

Posted 12 August 2005 - 10:55 PM ( #8 )

THERE IS A REASON FOOLS! IT MUST BE CONNECTING TO ANOTHER CONNECTING DEVICE WITHING A 30 INCH RADIUS! ONE TIME MY KUTCHIPATCHI CONNETED TO A WALKIE TALKIE! :o  ;)  ;)


Who are you?... Jimmy Neutron or somethin?

TamaCom

  • tamacom user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 12-August 05

Posted 13 August 2005 - 12:22 AM ( #9 )

Hey who r u calling fools!!! wait, i am a fool DOH! My tamas keep giving each other poop. I taught them well. rofl

Tama2Tama4

  • tama2tama4 user photo
  • Group: Members
  • Posts: 521 posts
  • Joined: 19-June 05

Posted 13 August 2005 - 02:18 AM ( #10 )

i connected with nothing and the matchmakers husband came over and gave me a trumpet

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 13 August 2005 - 02:21 AM ( #11 )

That has happened to me. One mated and the other did not.
I have also played games with noone and lost :hitodetchi:

hazza legend

  • hazza-legend user photo
  • Group: Members
  • Posts: 1,073 posts
  • Joined: 05-August 05

Posted 13 August 2005 - 02:24 AM ( #12 )

Yeah we went to a restruant and the pager had infra red i decided to connect my tamagotchi to it, and it flashed red whitch meant we had our table! (we got our table 30 mins early so we got sum1 elses!)

Tama2Tama4

  • tama2tama4 user photo
  • Group: Members
  • Posts: 521 posts
  • Joined: 19-June 05

Posted 13 August 2005 - 03:53 PM ( #13 )

once when i was connecting one of my tamagotchis gave the other one 50p

lol <_< :pochitchi: <_< <_< <_< :mimitchi: :mametchi: <_< <_< :hitodetchi: <_< :ph34r: :blink: :wacko: :unsure:

tamagotchi_lover24680

  • tamagotchi-lover24680 user photo
  • Group: Members
  • Posts: 133 posts
  • Joined: 30-July 05

Posted 13 August 2005 - 05:23 PM ( #14 )

<_< once mi bro and i had 2 tamgotchis. I had 1 and mi brother had one. I connected with mi brother, and it failed, and it got married when it just failed! Does anybody know how to get the dog for v2

tamagotchi_lover24680

  • tamagotchi-lover24680 user photo
  • Group: Members
  • Posts: 133 posts
  • Joined: 30-July 05

Posted 13 August 2005 - 05:24 PM ( #15 )

<_< once mi bro and i had 2 tamgotchis. I had 1 and mi brother had one. I connected with mi brother, and it failed, and it got married when it just failed! Does anybody know how to get the dog for v2 <_<

DarkCore

  • darkcore user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 15,025 posts
  • Joined: 30-June 05

Posted 13 August 2005 - 10:15 PM ( #16 )

That is weird. It has happened to me on several different occasions.

Auburn

  • auburn user photo
  • Group: Members
  • Posts: 505 posts
  • Joined: 02-August 05

Posted 14 August 2005 - 06:39 AM ( #17 )

:( :( :( :( :( :( it happened to me and i lost a perfectly good drum!!!!!! :wacko: