Jump to content


Photo
- - - - -

Some small problems with the site


  • This topic is locked This topic is locked

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,960 posts
  • Joined: 14-June 04

Posted 23 October 2009 - 08:16 AM ( #1 )

Just wanted to let everyone know we seem to be having some small problems with the site after some database work this morning. Right now it seems to be limited to things like the welcome message and PM noteice in the upper right corner. Please let me know if you see other broken areas.

I'm working on it... Might take me a while though. :P

Replies

13

Views

1,600

Started

23 Oct 2009

Last Post

08 Dec 2009

Lee'

  • lee user photo
  • Group: Members
  • Posts: 113 posts
  • Joined: 03-May 09

Posted 23 October 2009 - 08:55 AM ( #2 )

I noticed the thing where it says the name and control panel thing should be had disappeared and I thought my account had gotten banned. xD

Hope you fix it soon. Admin. :]

ETHAN1994

  • ethan1994 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 1,046 posts
  • Joined: 23-July 05

Posted 23 October 2009 - 09:08 AM ( #3 )

Aah! That explains why the site went down. All I've noticed so far is that I can't send any PMs.

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,960 posts
  • Joined: 14-June 04

Posted 23 October 2009 - 09:40 AM ( #4 )

OK I think I have it fixed... Very weird.

Everyone please post if you see anything wrong. :P

Lee'

  • lee user photo
  • Group: Members
  • Posts: 113 posts
  • Joined: 03-May 09

Posted 23 October 2009 - 12:48 PM ( #5 )

Yay it's fixed! I can see the thingies in corner again.

Haven't seen anything wrong so far.

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,969 posts
  • Joined: 10-September 06

Posted 24 October 2009 - 10:28 AM ( #6 )

Seems fine to me. (:

.tee.hee...x

  • teeheex user photo
  • Group: Members
  • Posts: 3,975 posts
  • Joined: 09-February 09

Posted 25 October 2009 - 04:57 AM ( #7 )

I noticed that before but I just thought it was my computer playing up because my internet was so slow that day. Glad it's fixed (:

babytamtam

  • babytamtam user photo
  • Group: Members
  • Posts: 274 posts
  • Joined: 08-April 08

Posted 27 October 2009 - 05:30 AM ( #8 )

seems fine to me :huh:

AngelOne

  • angelone user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 26-October 09

Posted 28 October 2009 - 03:49 PM ( #9 )

I think the site is cool... lol

Epic.Fail

  • epicfail user photo
  • Group: Members
  • Posts: 341 posts
  • Joined: 03-July 09

Posted 03 November 2009 - 12:00 AM ( #10 )

I haven't experienced anything bad. Lucky it's fixed (I thonk 8U)
Sugaryy~ ;3

midjet

  • midjet user photo
  • Group: Members
  • Posts: 124 posts
  • Joined: 30-June 09

Posted 07 November 2009 - 03:00 PM ( #11 )

i keep getting a message that says (pop-up blocked)

RxBunnyz

  • rxbunnyz user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 01-November 09

Posted 08 November 2009 - 02:21 PM ( #12 )

I dont know if it's just my computer, but when I tried to upload a different avatar, it just made my current avatar huge. haha. It's actually kind of funny. It's not a big deal, but it's just something I noticed.

edit:
NEVERMIND! it works. <_<

Edited by RxBunnyz, 08 November 2009 - 09:37 PM.


sTiLeTtO_1

  • stiletto-1 user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 16-November 09

Posted 17 November 2009 - 03:18 PM ( #13 )

*gasps* (!!!) oh no! good luck fixing it...:wacko:

HanatchiHannah

  • hanatchihannah user photo
  • Group: Members
  • Posts: 459 posts
  • Joined: 29-June 09

Posted 08 December 2009 - 12:20 PM ( #14 )

Funny... I never noticed a thing.