Jump to content


Photo
- - - - -

Small changes to the look of the TamaTalk


  • This topic is locked This topic is locked

TAMAGIRL2008

  • tamagirl2008 user photo
  • Group: Members
  • Posts: 2,554 posts
  • Joined: 26-October 07

Posted 16 May 2010 - 04:07 AM ( #21 )

The changes are slightly weird to me at the moment but I'm bound to get used to it. I thought my computer was playing up the first time I looked at it as I hadn't looked at this topic but now I feel silly for panicking. There was another thing I noticed the other day, it's stopped now but when I clicked 'TamaTalk' to go back to the front page thing, it just showed 'A User's Guide to TamaTalk' and my user name and stuff and nothing else.

B e t h y <3

  • b-e-t-h-y-<3 user photo
  • Group: Members
  • Posts: 451 posts
  • Joined: 08-March 10

Posted 16 May 2010 - 07:41 AM ( #22 )

I like the change. It looks a lot more put together & organized. (:

lolokotchi:)

  • lolokotchi user photo
  • Group: Members
  • Posts: 683 posts
  • Joined: 25-January 10

Posted 16 May 2010 - 10:42 AM ( #23 )

Yeah, it's cool! :mimitchi:

The Strikester

  • the-strikester user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 05-May 10

Posted 17 May 2010 - 03:20 AM ( #24 )

I thought my computer was playing up the first time I looked at it...

Same here! XD

But I realised it, and I am now used to it

[SpeedLights~//]

  • speedlights user photo
  • Group: Members
  • Posts: 57 posts
  • Joined: 10-December 09

Posted 19 May 2010 - 01:11 AM ( #25 )

yeah, I noticed.

Like :]

TAMAGIRL2008

  • tamagirl2008 user photo
  • Group: Members
  • Posts: 2,554 posts
  • Joined: 26-October 07

Posted 24 May 2010 - 01:30 PM ( #26 )

I'm not sure if this is part of the changes but sometimes when I go to post, the Useful Links bit that is on the left, has spread wider pushing everything else to the Right. Is there something wrong with TamaTalk on my computer?

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,955 posts
  • Joined: 14-June 04

Posted 24 May 2010 - 07:56 PM ( #27 )

I'm not sure if this is part of the changes but sometimes when I go to post, the Useful Links bit that is on the left, has spread wider pushing everything else to the Right. Is there something wrong with TamaTalk on my computer?

Weird... Finally saw what you describe. It seems to affect Internet Explorer but only on certain pages. I am looking into this. Thanks!

+[ b r u t a l ]+

  • b-r-u-t-a-l user photo
  • Group: Members
  • Posts: 3,064 posts
  • Joined: 09-December 09

Posted 25 May 2010 - 04:35 AM ( #28 )

^ Seems like it affects Firefox too, by the looks of it.

By any chance, was the Fast Reply button removed?
I can't seem to find it. O=

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,955 posts
  • Joined: 14-June 04

Posted 25 May 2010 - 05:53 AM ( #29 )

^ Seems like it affects Firefox too, by the looks of it.

By any chance, was the Fast Reply button removed?
I can't seem to find it. O=

You're seeing it in Firefox as well? Which version of Firefox? Can somebody post a screen shot for me to see?

Also, the fast reply button was being covered... I think I fixed it.

So sorry to everyone for all these little annoyances. :ichigotchi:

+[ b r u t a l ]+

  • b-r-u-t-a-l user photo
  • Group: Members
  • Posts: 3,064 posts
  • Joined: 09-December 09

Posted 25 May 2010 - 07:53 AM ( #30 )

Ahhh. It's version 3.6.3
I'll try to put up a screenshot later on.

Fast Reply is working fine and well.
Yes, it's fixed now. (:

+[ b r u t a l ]+

  • b-r-u-t-a-l user photo
  • Group: Members
  • Posts: 3,064 posts
  • Joined: 09-December 09

Posted 26 May 2010 - 11:22 AM ( #31 )

I apologize for the double post - it can't be edited, see. O=
I'd say the problem has been fixed for the most part.
The only remaining issue is that the Useful Links bit is now in the middle rather than spreading wider, and there is still some empty space that pushes things towards the right.
I don't seem to get that on every page though. Just Role Play / Fun Stuff and control panels and such.

Nothing major, but I posted just to make sure if it was a problem on my end or not.

EDIT; It seems fine now. I do think it's been fixed. (:

Edited by +[ b r u t a l ]+, 27 May 2010 - 06:28 AM.


TAMAGIRL2008

  • tamagirl2008 user photo
  • Group: Members
  • Posts: 2,554 posts
  • Joined: 26-October 07

Posted 27 May 2010 - 01:16 PM ( #32 )

The Useful Links thing is fine now, Thanks!

furbitchi

  • furbitchi user photo
  • Group: Members
  • Posts: 718 posts
  • Joined: 27-February 10

Posted 28 May 2010 - 06:50 PM ( #33 )

lol

The usernames are under the avatar.  In some cases, I had to clear my web browser's cache to see changes. 

I can move the avatar and stuff to the right or left if people want it changed.  Reason for the change?  I am cleaning up old styles of html.  By doing this we become more understandable to search engines like Google.  Being more understandable to Google means people can find stuff they search for easier.  Sorry to spring this little surprise on everyone! lol

B) sounds good enough but could you plzzz make more tamatalk page designs like a music star one or an tama id one or somthin ;)






note my user name is furby tchi kk just to sound it out and i am a boy p.s plzzz join the face book group i love the year 7 afro kid

Edited by furbitchi, 28 May 2010 - 06:51 PM.


litltamamama

  • litltamamama user photo
  • Group: Members
  • Posts: 45 posts
  • Joined: 26-October 09

Posted 09 June 2010 - 07:09 AM ( #34 )

I think it is cool!