Jump to content


Photo
- - - - -

Site will be down for a little today


  • This topic is locked This topic is locked

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,945 posts
  • Joined: 14-June 04

Posted 23 June 2010 - 09:03 AM ( #1 )

Hey everyone!
I just found out about a problem with the hard drive on our server. The site may go down for a little bit today while this is repaired. Hopefully it won't be long. We will be back as soon as possible. :lol:

Admin

Replies

9

Views

1,428

Started

23 Jun 2010

Last Post

24 Jun 2010

memetchi <3

  • memetchi-<3 user photo
  • Group: Members
  • Posts: 1,381 posts
  • Joined: 29-March 10

Posted 23 June 2010 - 09:07 AM ( #2 )

Aww. I hope you can fix up the site soon! :lol: Good luck! :lol:

Salvador101

  • salvador101 user photo
  • Group: Members
  • Posts: 219 posts
  • Joined: 04-February 10

Posted 23 June 2010 - 12:06 PM ( #3 )

Good Luck Admin! Please fix TamaTalk! I really like TamTalk. :)

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,945 posts
  • Joined: 14-June 04

Posted 23 June 2010 - 02:10 PM ( #4 )

Thanks for your patience.

I think the whole process is complete now. I don't think we lost anything from TamaTalk. That's always a good thing! :ph34r:

`Krystal

  • krystal user photo
  • Group: Members
  • Posts: 6,331 posts
  • Joined: 23-February 09

Posted 23 June 2010 - 02:33 PM ( #5 )

Oh, good. o: I was wondering what was going on. Thanks, Admin~!

The Strikester

  • the-strikester user photo
  • Group: Members
  • Posts: 23 posts
  • Joined: 05-May 10

Posted 23 June 2010 - 03:12 PM ( #6 )

Hey everyone!
I just found out about a problem with the hard drive on our server. The site may go down for a little bit today while this is repaired. Hopefully it won't be long. We will be back as soon as possible. :lol:

Admin

Great that it's fixed! Brings back memories of the one time the site was closed for more than a day due to maintance issues!

:ph34r: Strikester :ph34r:

OldSchoolTama

  • oldschooltama user photo
  • Group: Senior TamaTalk Guides
  • Posts: 8,234 posts
  • Joined: 09-August 07

Posted 23 June 2010 - 05:08 PM ( #7 )

Yeah, I was wondering what was going on too. Glad it's fixed now! :o

+[ b r u t a l ]+

  • b-r-u-t-a-l user photo
  • Group: Members
  • Posts: 3,064 posts
  • Joined: 09-December 09

Posted 23 June 2010 - 09:16 PM ( #8 )

That was quick ! 0:

Great to see the site up again, Admin ! (:

sarah8

  • sarah8 user photo
  • Group: Members
  • Posts: 1,525 posts
  • Joined: 13-October 06

Posted 24 June 2010 - 09:31 AM ( #9 )

Oh I wondered why TamaTalk wasn't loading up! I blamed my computer, xD.

Glad it's up again now!

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,945 posts
  • Joined: 14-June 04

Posted 24 June 2010 - 11:20 AM ( #10 )

Everything has been nice and stable. I am going to lock this topic.

Thanks again to everyone and sorry for any frustration/confusion this may have caused.