Jump to content


Photo
* * * * * 2 votes

New TamaTalk: Please report any bugs or problems here!


  • This topic is locked This topic is locked

LawrenceCabasan

  • lawrencecabasan user photo
  • Group: Members
  • Posts: 287 posts
  • Joined: 24-September 10

Posted 01 April 2011 - 12:41 PM ( #154 )

Warning: include(/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php) [function.include]: failed to open stream: No such file or directory in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: include() [function.include]: Failed opening '/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/tamatalk/public_html/IB/ips_kernel/') in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

This is what it tells me.

JoannaTheSnipah

  • joannathesnipah user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 12-March 11

Posted 01 April 2011 - 02:39 PM ( #155 )

As I am posting this: I see these random letters:

Warning: include(/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php) [function.include]: failed to open stream: No such file or directory in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: include() [function.include]: Failed opening '/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/tamatalk/public_html/IB/ips_kernel/') in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 105

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 120

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 129

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 130

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 134



kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,057 posts
  • Joined: 24-September 10

Posted 01 April 2011 - 02:55 PM ( #156 )

As I am posting this: I see these random letters:

Same now when I try to edit my posts/write my posts/at the top of the page all I see is that.It's kind of annoying when you have to close out of TT and go back to it so you don't double post

(edit:now the post above mine is this:Warning: include(/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php) [function.include]: failed to open stream: No such file or directory in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: include() [function.include]: Failed opening '/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/tamatalk/public_html/IB/ips_kernel/') in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

What is this?)

Edited by kuromametchifan123, 01 April 2011 - 03:00 PM.


Runner

  • runner user photo
  • Group: Members
  • Posts: 938 posts
  • Joined: 14-January 11

Posted 01 April 2011 - 08:57 PM ( #157 )

I get that problem, too Posted Image Screen shot..
Every time I post, it sends me to that screen. When I refreshed it and it asked me if i wanted to resend info, i did, and it DOUBLE POSTED in the topic when I looked back. So..

PokemonKid

  • pokemonkid user photo
  • Group: Account Closed
  • Posts: 105 posts
  • Joined: 30-March 11

Posted 02 April 2011 - 08:18 AM ( #158 )

Warning: include(/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php) [function.include]: failed to open stream: No such file or directory in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: include() [function.include]: Failed opening '/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/tamatalk/public_html/IB/ips_kernel/') in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 105

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 120

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 129

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 130

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 134


Same problem here.....HAS TT BEEN HACKED OR SOMETHING?!

Violetchilluvr3

  • violetchilluvr3 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,202 posts
  • Joined: 09-February 09

Posted 02 April 2011 - 08:48 AM ( #159 )

Yup, headers are gone (just sometimes, not all the time), and I have to click "back" to go to the other page with headers. And I always get the same message after posting anything, and then I have to type, "tamatalk.com" and go to the homepage, then retrace my steps just to see if it posted. And sometimes when I try to post in my log I'll write something super lengthy, and I'll click "post" and it says it's loading but it never does, so I have to retype everything... And the color also doesn't work sometimes. I'll click it, but the options won't pop out... But Admin, thank you for creating such an awesome site for all us Tamatalkers! We appreciate it a lot.


Violetchilluvr3


Missvioletchi

  • missvioletchi user photo
  • Group: Members
  • Posts: 560 posts
  • Joined: 20-December 10

Posted 02 April 2011 - 10:37 AM ( #160 )

I have three problems, both with posting:
1. When I post things, it doesnt go through, so I click it again and again and again and again (yes, I'm impatient ;)), and then when I go to see if it posted, it did, but 8 times or something!
2. Sadly, lately, when I try to add color to my posts, it doesnt work! :( I click on the "A" with the pink strip under it, it moves in and out to let me know I did click it, then the drop down color menu doesnt work. (for example, this post wont let me use color...) Then later I go back and it does work! Then it doesnt again... :(
3. When I try to make a new post, this shows up:

Warning: include(/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php) [function.include]: failed to open stream: No such file or directory in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: include() [function.include]: Failed opening '/home/tamatalk/public_html/IB/admin//applications_addon/ips/gallery/extensions/bbcode/gallery.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php:/home/tamatalk/public_html/IB/ips_kernel/') in /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php on line 20

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 105

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 120

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 129

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 130

Warning: Cannot modify header information - headers already sent by (output started at /home/tamatalk/public_html/IB/admin/sources/classes/bbcode/custom/gallery.php:20) in /home/tamatalk/public_html/IB/admin/sources/classes/output/formats/html/htmlOutput.php on line 134

Thank you so much for fixing all other bugs on this site! I really like coming here and its nice not having too many glitches :) The ones above are just recent. Thank you!!! :)



xoxo,
Missvioletchi

Runner

  • runner user photo
  • Group: Members
  • Posts: 938 posts
  • Joined: 14-January 11

Posted 02 April 2011 - 11:19 AM ( #161 )

Oh, and this is offtopic to the past few pages, but personally I really think this new tamatalk is cool and all, but I think going back to the old layout would be better... And plus, I'd like the arcade back; it's been down for the 3 months I've been patiently waiting ever since i made this new account.

Violetchilluvr3

  • violetchilluvr3 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,202 posts
  • Joined: 09-February 09

Posted 05 April 2011 - 07:41 PM ( #162 )

Those last couple bugs seem to have been fixed! Thank you so much, Admin!!! :)


violetchilluvr3


tamagotchidude150

  • tamagotchidude150 user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 25-November 05

Posted 07 April 2011 - 09:52 AM ( #163 )

Thanks. :) See this announcement for more info.


It seems I'm getting this error code when I visit the "announcement" link that is detailed in the above post.
[#10328] We could not determine which announcement you were attempting to view.

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 13,767 posts
  • Joined: 05-February 05

Posted 08 April 2011 - 11:43 AM ( #164 )

It seems I'm getting this error code when I visit the "announcement" link that is detailed in the above post.
[#10328] We could not determine which announcement you were attempting to view.



It was an old announcement (from October 2010) - just to tell members that there would be problems accessing the PM system for a while - it was posted back in October 2010 (when there were problems accessing the PM system...) ;)

tamagotchidude150

  • tamagotchidude150 user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 25-November 05

Posted 08 April 2011 - 11:59 AM ( #165 )

Ah right.
Thanks for that...

Try Honesty

  • try-honesty user photo
  • Group: Members
  • Posts: 591 posts
  • Joined: 26-June 09

Posted 17 April 2011 - 12:28 PM ( #166 )

Um whenever i post or comment on a status it posts it 3 times and when i try to delete them they say "You are not permitted to change your status"

So if this post is posted 3 times thats why :/

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,979 posts
  • Joined: 14-June 04

Posted 18 April 2011 - 05:57 AM ( #167 )

Um whenever i post or comment on a status it posts it 3 times and when i try to delete them they say "You are not permitted to change your status"

So if this post is posted 3 times thats why :/

That actually sounds like it might be a web browser issue... Have you tried doing these things using, for example, Firefox or Chrome?

Try Honesty

  • try-honesty user photo
  • Group: Members
  • Posts: 591 posts
  • Joined: 26-June 09

Posted 22 April 2011 - 12:16 PM ( #168 )

That actually sounds like it might be a web browser issue... Have you tried doing these things using, for example, Firefox or Chrome?

Yeah it is a browser issue, i'm using the new internet explorer and it ALWAYS duplicates profile messages and status updates, whereas oin chrome it never does that.

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,979 posts
  • Joined: 14-June 04

Posted 25 April 2011 - 10:59 AM ( #169 )

Yeah it is a browser issue, i'm using the new internet explorer and it ALWAYS duplicates profile messages and status updates, whereas oin chrome it never does that.


Thanks! I will look into this and (hopefully) have a fix as soon as possible.

jordboss

  • jordboss user photo
  • Group: Members
  • Posts: 1,085 posts
  • Joined: 21-December 10

Posted 30 April 2011 - 12:05 PM ( #170 )

As you are probably looking around the new site now... Please post here if you encounter any bugs, problems, or weird things that you find here. I'll be using this topic to track problems so that I can make a big to-do list of things needing a fix.

Thank you all for your patience during this upgrade!

**REPORTED PROBLEMS**
- login window appears with each page - FIXED
- problems with the chat not working/freezing - NEED MORE INFORMATION (read more)
- problem accessing Introductions and Departures - FIXED
- PMs not showing - FIXED
- problems with changing profile customization background - WORKING ON IT
- members can only see their own karma and nobody else's - FIXED



Hi Admin, I seem to be getting a problem with updating my signature. I don't no why and I am unsure if it is just me or its everyones. Thanks anyway.

Regards Jordboss