Jump to content


Photo
* * * * * 2 votes

New TamaTalk: Please report any bugs or problems here!


  • This topic is locked This topic is locked

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,964 posts
  • Joined: 14-June 04

Posted 21 October 2010 - 06:19 AM ( #21 )

One thing to check on the background images taking a while to show up is to make sure that the file name of the background image is not the same as the image you are replacing. If it is then the caching on your browser or on the server may take a while to show the change. Try it with different names and let me know if it still takes a while to show up.

Reputation? Check out this post for some more info.

Removing the edited by line... It is an option but I prefer to keep it to where it shows up. I think it is good to see when a post has been edited since sometimes people will post something, get a response and then change the original post. Does that make sense? :P

aerbear10

  • aerbear10 user photo
  • Group: Members
  • Posts: 142 posts
  • Joined: 27-July 10

Posted 21 October 2010 - 11:17 AM ( #22 )

When I try to look at my profile, it says that I am not permitted to look at member profiles. Same thing with my PM box! It says that I am not allowed to use the PM system, and I HAVE before. Weird, huh...

~A :lol:

EDIT: Minor misspellings ;)

Edited by aerbear10, 21 October 2010 - 11:18 AM.


Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,964 posts
  • Joined: 14-June 04

Posted 21 October 2010 - 11:35 AM ( #23 )

When I try to look at my profile, it says that I am not permitted to look at member profiles. Same thing with my PM box! It says that I am not allowed to use the PM system, and I HAVE before. Weird, huh...


Thanks. :) See this announcement for more info.

King Tamachi

  • king-tamachi user photo
  • Group: Members
  • Posts: 86 posts
  • Joined: 30-August 10

Posted 21 October 2010 - 12:25 PM ( #24 )

Ok I logged on just now and the side bar on the left side is gone. For example, I cant see the recent topics bar thing.
Edit: I read the announcment thing and it said you had to turn it off. ;)

Edited by King Tamachi, 21 October 2010 - 12:30 PM.


OldSchoolTama

  • oldschooltama user photo
  • Group: Senior TamaTalk Guides
  • Posts: 8,536 posts
  • Joined: 09-August 07

Posted 21 October 2010 - 01:09 PM ( #25 )

One thing to check on the background images taking a while to show up is to make sure that the file name of the background image is not the same as the image you are replacing. If it is then the caching on your browser or on the server may take a while to show the change. Try it with different names and let me know if it still takes a while to show up.

Reputation? Check out this post for some more info.

Removing the edited by line... It is an option but I prefer to keep it to where it shows up. I think it is good to see when a post has been edited since sometimes people will post something, get a response and then change the original post. Does that make sense? :P

Makes sense. Thanks for clearing things up! By the way, don't sweat too much about having to disable things temporarily. It's all for the greater good in the end and we're understanding! Thanks for keeping us all posted in the process. Can't tell you how awesome everything looks right now and how much I appreciate all the great work you and the guides are putting in. :) I'll try out your suggestion about the background picture once everything is back up again!

YellowTamagotchi

  • yellowtamagotchi user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 17-October 10

Posted 21 October 2010 - 01:29 PM ( #26 )

Its says I can't view my profile and my photo wont come up.

OldSchoolTama

  • oldschooltama user photo
  • Group: Senior TamaTalk Guides
  • Posts: 8,536 posts
  • Joined: 09-August 07

Posted 21 October 2010 - 01:39 PM ( #27 )

Its says I can't view my profile and my photo wont come up.


You might wanna check THIS out. ;)

YellowTamagotchi

  • yellowtamagotchi user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 17-October 10

Posted 21 October 2010 - 01:47 PM ( #28 )

You might wanna check THIS out. ;)

Thanks! :D

Ryuk`

  • ryuk user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 20-September 10

Posted 21 October 2010 - 02:04 PM ( #29 )

Chat isn't working for me. It just says " Wait until chat loads" or whatever. It still hasn't finished loading >_>. I'm using Google Chrome right now, but I have IE.

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 13,618 posts
  • Joined: 05-February 05

Posted 21 October 2010 - 02:53 PM ( #30 )

Chat isn't working for me. It just says " Wait until chat loads" or whatever. It still hasn't finished loading >_>. I'm using Google Chrome right now, but I have IE.


There have been a few issues with Chat, so I would try using IE if you have it and see how it goes.
I usually have no problems with FireFox

Astromeno

  • astromeno user photo
  • Group: Members
  • Posts: 402 posts
  • Joined: 29-June 07

Posted 21 October 2010 - 03:07 PM ( #31 )

Excuse me, but is the mobile site ready yet? If not, would you mind if I help design the graphics? ;)

EDIT: I also couldn't access my profile a little while ago. Is that fixed yet?

Edited by AstromenÝ, 21 October 2010 - 03:29 PM.


kk445

  • kk445 user photo
  • Group: Members
  • Posts: 6,838 posts
  • Joined: 25-June 06

Posted 21 October 2010 - 03:28 PM ( #32 )

For some reason, I cant see any of the stuff at the side, like people's 'statuses'. Every time I go to my profile, it says I dont have permission to view it, and my picture doesnt show up anymore. It was working fine yesterday.

OldSchoolTama

  • oldschooltama user photo
  • Group: Senior TamaTalk Guides
  • Posts: 8,536 posts
  • Joined: 09-August 07

Posted 21 October 2010 - 03:33 PM ( #33 )

For some reason, I cant see any of the stuff at the side, like people's 'statuses'. Every time I go to my profile, it says I dont have permission to view it, and my picture doesnt show up anymore. It was working fine yesterday.


As mentioned several times by various members above and all around the site, please check out THIS announcement (which is also posted at the top of every forum you visit on the site in big bold letters). That should clear things up. ;)
  • Admin likes this

GotchiGirl96

  • gotchigirl96 user photo
  • Group: Members
  • Posts: 14,969 posts
  • Joined: 10-September 06

Posted 21 October 2010 - 03:55 PM ( #34 )

It says I'm not allowed to use the private messaging system or view member profiles.

Ginny Tonic

  • ginny-tonic user photo
  • Group: Members
  • Posts: 93 posts
  • Joined: 26-July 08

Posted 21 October 2010 - 04:11 PM ( #35 )

When I click a notification in the upper right hand corner next to my username, it'll say something like "usernamehere has started a personal conversation with you," but when I click it, I get a little red error screen saying "[#10227] You are not allowed to use the private messaging system."

& today when I try to access my profile, I get a similar error message saying I'm not allowed to view it. Yesterday and the day before I could though... XD;


Also I like the fact omg omg omg I can se Cosmic Sans <33

OldSchoolTama

  • oldschooltama user photo
  • Group: Senior TamaTalk Guides
  • Posts: 8,536 posts
  • Joined: 09-August 07

Posted 21 October 2010 - 04:18 PM ( #36 )

Excuse me, but is the mobile site ready yet? If not, would you mind if I help design the graphics? ;)

EDIT: I also couldn't access my profile a little while ago. Is that fixed yet?


It says I'm not allowed to use the private messaging system or view member profiles.



When I click a notification in the upper right hand corner next to my username, it'll say something like "usernamehere has started a personal conversation with you," but when I click it, I get a little red error screen saying "[#10227] You are not allowed to use the private messaging system."

& today when I try to access my profile, I get a similar error message saying I'm not allowed to view it. Yesterday and the day before I could though... XD;


Also I like the fact omg omg omg I can se Cosmic Sans <33


You guys! Not that I'm trying to sound like a broken record or anything, but there's a reason why all this stuff isn't working and to explain, I'd like to draw your attention to this post I made just above:

As mentioned several times by various members above and all around the site, please check out THIS announcement (which is also posted at the top of every forum you visit on the site in big bold letters). That should clear things up. ;)

I really hope this does clear everything up for everyone. :) On the flip side, I got to try out the Multi-Quote feature, which is pretty nifty! :D

Edited by OldSchoolTama, 21 October 2010 - 04:24 PM.


tama2130

  • tama2130 user photo
  • Group: Members
  • Posts: 400 posts
  • Joined: 12-October 08

Posted 21 October 2010 - 04:45 PM ( #37 )

i cant see my own profile and my photo got erased

Sweet Kandi

  • sweet-kandi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 11,169 posts
  • Joined: 13-November 05

Posted 21 October 2010 - 04:55 PM ( #38 )

I almost wonder if there is a way to link that announcement into the error pages XD
It might give OldSchoolTama a break, lol.

patchis-forest

  • patchis-forest user photo
  • Group: Members
  • Posts: 1,288 posts
  • Joined: 05-December 08

Posted 21 October 2010 - 05:21 PM ( #39 )

...When I said if only there were a mobile site... I really didn't mean it. Plus, I can't log in to the mobile site, so I can't post from my phone.

kk445

  • kk445 user photo
  • Group: Members
  • Posts: 6,838 posts
  • Joined: 25-June 06

Posted 21 October 2010 - 05:28 PM ( #40 )

Makes sense. Thanks for clearing things up! By the way, don't sweat too much about having to disable things temporarily. It's all for the greater good in the end and we're understanding! Thanks for keeping us all posted in the process. Can't tell you how awesome everything looks right now and how much I appreciate all the great work you and the guides are putting in. :) I'll try out your suggestion about the background picture once everything is back up again!



As mentioned several times by various members above and all around the site, please check out THIS announcement (which is also posted at the top of every forum you visit on the site in big bold letters). That should clear things up. ;)


It was working yesterday, and I wasnt aware. Just informing tamatalk they had issues.. ;p



†