Jump to content


Photo
* * * - - 3 votes

Tamatown down?


  • This topic is locked This topic is locked

tama_go_lover

  • tama-go-lover user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 11-November 11

Posted 16 November 2011 - 08:48 AM ( #281 )

You maybe have to refresh the page. I refresh it and it always works. :ichigotchi:

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 07 December 2011 - 01:36 PM ( #282 )

This may be a bit annoying but it might get better by doing this.

Note: Follow the steps carefully and don't get confused

Right click on the page. Click settings when the grey rectangle comes up. Then you should see a big white square with 4 or 5 little squares at the bottom. Keep clicking those little squares in order (one after another) and then refresh the page. Try it a couple of times if it dosen't work. Or just refresh the page lots of times, and use Internet Explorer.

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 09 December 2011 - 12:14 PM ( #283 )

This may be a bit annoying but it might get better by doing this.

Note: Follow the steps carefully and don't get confused

Right click on the page. Click settings when the grey rectangle comes up. Then you should see a big white square with 4 or 5 little squares at the bottom. Keep clicking those little squares in order (one after another) and then refresh the page. Try it a couple of times if it dosen't work. Or just refresh the page lots of times, and use Internet Explorer.



Angeell_loveya

  • angeell-loveya user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 04-December 11

Posted 10 December 2011 - 06:23 PM ( #284 )

I don't get it. Since when there's little boxes in the settings when you right click the page? Yea and even though i keep refreshing it still doesn't work. -.- Its frustrating

oobookoo

  • oobookoo user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 16-December 11

Posted 16 December 2011 - 09:25 AM ( #285 )

I have tried all the stuff your have mentioned...but it still cant work...T.T....im also fm singapore!...

Edited by oobookoo, 16 December 2011 - 09:26 AM.


officialluke

  • officialluke user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 21-December 11

Posted 28 December 2011 - 11:53 AM ( #286 )

Beyond annoying!!!!! TamaTown hasnt been working since Christmas day :nyatchi:

Hope Bandai sort it out soon!

hateridge

  • hateridge user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 31-December 11

Posted 31 December 2011 - 10:46 AM ( #287 )

Do you guys think the website will ever work? My boyfriend got me a tamagotchi for Christmas so I could relive my childhood memories. Tamatown is a new addition to my life and I'd like to experience it!

bunnyblue

  • bunnyblue user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 01-January 12

Posted 01 January 2012 - 01:41 PM ( #288 )

Are there any other websites that will let you log on with the Tama-Go? I've tried some but wherever I'm entering it, I can't use letters or the one I get from my Tama-Go is too short for the site. Please help if you can. Thank you!

MusicalAngelgotchiOfLove

  • musicalangelgotchioflove user photo
  • Group: Members
  • Posts: 262 posts
  • Joined: 29-December 11

Posted 02 January 2012 - 03:40 AM ( #289 )

I'll e-mail Bandai tonight.
I hope they fix it!
I'm starting to get a little fustrated. I'm sick of waiting for
the site to work! Somebody try ringing please.

Thanks! ;)

MusicalAngelgotchiOfLove

  • musicalangelgotchioflove user photo
  • Group: Members
  • Posts: 262 posts
  • Joined: 29-December 11

Posted 02 January 2012 - 03:54 AM ( #290 )

I just sent the e-mail! ;)

CheesyNoodleTama

  • cheesynoodletama user photo
  • Group: Members
  • Posts: 959 posts
  • Joined: 02-October 11

Posted 07 January 2012 - 01:00 PM ( #291 )

I can't log on either!!! I really need to get on because I need money to buy new foods or else my little Steve will get mad and run away!!! I just sent an email to Bandai. Here's what I said:
Hello Bandai! I enjoy your tamagotchi products very much and I currently own a Music Star and a v4.5. However, lately I have found that I can't access Music City. When I try to load it, it will show the loading bar for a while and then show a message which says, "We're sorry. You're connection to the server has been lost. Please try logging in again." Are you performing updates on the site? I have tried multiple times but it hasn't worked. Thank you for your help!
I'll let you know what happens!
And btw, I've never even seen Music City!!!

hwd45

  • hwd45 user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 07-August 07

Posted 09 January 2012 - 01:44 PM ( #292 )

Is it really still down? You would have thought that after several months that Bandai would do something about it...

I am going to assume that they 'haven't had time', what with all the other products that they work with. I am going to hope (huge emphasis on the 'hope') that they haven't been able to work on Tamatown recently because they are working on other Tamatowns, i.e. The broken V3 and V4 tamatowns, and perhaps they are even working on a new one? Probably not, but it's worth hoping for.

x.P O K E R F A C E

  • xp-o-k-e-r-f-a-c-e user photo
  • Group: Members
  • Posts: 7,749 posts
  • Joined: 24-February 09

Posted 10 January 2012 - 06:53 PM ( #293 )

I bought a Tama-Go yesterday and I was really looking forward to playing with it on Tamatown, it's a shame that the site isn't even working! I've read all the old posts and site hasn't been repaired for a while, it seems. I'm disappointed!

Edited by x.P O K E R F A C E, 10 January 2012 - 06:54 PM.


Madd-D

  • madd-d user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 26-December 11

Posted 12 January 2012 - 07:30 PM ( #294 )

So it's still a waiting game? How long have they been down exactly? :/

bunnyblue

  • bunnyblue user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 01-January 12

Posted 13 January 2012 - 06:54 AM ( #295 )

This is really getting ridiculous.

bunnyblue

  • bunnyblue user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 01-January 12

Posted 13 January 2012 - 06:55 AM ( #296 )

Also love how the first thing it says on the tamagotchi website is 'We love our fans'. Really now.

Tama-girly

  • tama-girly user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 04-February 07

Posted 19 January 2012 - 02:53 PM ( #297 )

http://www.tamagotch...m/EN/index.html

The V3,4 and familitchi ones work on this site-through Europe, just not the music/new.tamatown

Only way I can get on with my 4.5

Hope this helps some :)

Omega2513

  • omega2513 user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 20-January 12

Posted 20 January 2012 - 09:02 PM ( #298 )

Too bad we stil can't use the V6 with the old sites. The login passwrd is too long.

'/={3

  • 3 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 260 posts
  • Joined: 22-April 10

Posted 22 January 2012 - 03:47 PM ( #299 )

awh, if it is shut down... i'll reammy miss that place
had quite a few good memories on there..

SuperChamaGirl17

  • superchamagirl17 user photo
  • Group: Members
  • Posts: 8 posts
  • Joined: 29-September 09

Posted 27 January 2012 - 08:42 PM ( #300 )

It's working at the moment! For me, at least.

EDIT: If anyone can't get in and needs food, etc., this really helps...

Edited by SuperChamaGirl17, 27 January 2012 - 08:44 PM.