Jump to content


Photo
* * * - - 3 votes

Tamatown down?


  • This topic is locked This topic is locked

jolymarie223

  • jolymarie223 user photo
  • Group: Members
  • Posts: 21 posts
  • Joined: 04-July 11

Posted 12 July 2011 - 04:27 PM ( #35 )

I can tell... it is still not working... :angry:

Tama rage

  • tama-rage user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 28-June 11

Posted 12 July 2011 - 05:07 PM ( #36 )

Same here. I sent a complaint to Bandai two days ago but they're still not responding. And if they're actually doing updates, why won't they just say the site is down and not ''Connection has been lost''?

I did too. But 3 days ago! I wish they would tell us whats wrong. I hope they do and if not then. :( Thats sad

Civia

  • civia user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 22-May 11

Posted 12 July 2011 - 07:15 PM ( #37 )

I'm bummed out, I was really looking forward to playing tamatown today only to realize it doesn't work. I'm hoping it is just updates, but who knows. I'm just probably going to wait it out and see what happens. I really think it sucks though for the people that worked so hard for all the items they have on tamatown, only to not be able to do anything with them right now.

LittleChamametchi

  • littlechamametchi user photo
  • Group: Members
  • Posts: 90 posts
  • Joined: 11-July 11

Posted 13 July 2011 - 04:34 AM ( #38 )

This is complete and utter bullplop! THERE, I SAID IT.
It has been almost a whole week with not a word about why or when it'll be back!
So ridiculous!

danan2

  • danan2 user photo
  • Group: Members
  • Posts: 40 posts
  • Joined: 11-December 08

Posted 13 July 2011 - 02:08 PM ( #39 )

tamatown still isnt working. even http://www.bandai.com/tamagotchi/ wasnt working for me

kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,057 posts
  • Joined: 24-September 10

Posted 13 July 2011 - 02:26 PM ( #40 )

tamatown still isnt working. even http://www.bandai.com/tamagotchi/ wasnt working for me

What?!It's not working for me either now!A box just pops up and says "Safari cannot open page because connection to the server has been lost." I really hope it's updates and not Bandai...deleting the tamagotchi site. :o

Makiko Lover

  • makiko-lover user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 23-June 11

Posted 13 July 2011 - 09:12 PM ( #41 )

What?!It's not working for me either now!A box just pops up and says "Safari cannot open page because connection to the server has been lost." I really hope it's updates and not Bandai...deleting the tamagotchi site. :o

Gosh I hope not!

SouthParkPikachu

  • southparkpikachu user photo
  • Group: Members
  • Posts: 282 posts
  • Joined: 29-January 11

Posted 14 July 2011 - 08:27 AM ( #42 )

Its been three days already!!!!! :angry: me and my cousin STILL can't go on tamatown!
plus when i try to e-mail bandai of america, it says that the traffic is busy. thats bullcrap!! <_< a big company like them can't be busy all the time!
Edit: South Park studios is acting up evenever i go to the websites game section and it acts like the errors in tamatown! exept of a 404 error popping up, it says "connection to the south park servers has been lost. please try again.

Edited by SouthParkPikachu, 14 July 2011 - 08:33 AM.


Princess Tamina

  • princess-tamina user photo
  • Group: Members
  • Posts: 68 posts
  • Joined: 08-July 11

Posted 14 July 2011 - 10:46 AM ( #43 )

What's going on!? Do u at else know?

Edited by Princess Tamina, 14 July 2011 - 10:47 AM.


Miss Perfect!

  • miss-perfect user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 22-October 10

Posted 14 July 2011 - 08:36 PM ( #44 )

No i don't Belive anyone Knows for sure Princess Tamina ... but i belive it is uploads they don't tend to be quick and easy and since they haven't updated in forever they are probably doing a massive face lift on certain things not like the look of the entrance but maybe the looks of other things ... i dunnno for sure but i dunno what to tell you right now just bare with BanDai and TamaTown Should be back up soon!

candyglaze

  • candyglaze user photo
  • Group: Members
  • Posts: 52 posts
  • Joined: 30-December 10

Posted 15 July 2011 - 02:03 AM ( #45 )

Don't worry guys. It's not working for anybody so it's probably updates.

hwd45

  • hwd45 user photo
  • Group: Members
  • Posts: 436 posts
  • Joined: 07-August 07

Posted 15 July 2011 - 08:53 AM ( #46 )

It's been taking a long time for me to get on the Tamagotchi website, and the Bandai blog won't load at all.

kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,057 posts
  • Joined: 24-September 10

Posted 15 July 2011 - 09:33 AM ( #47 )

Took me a while but tamagotchi.com finally loaded!I'm using a Mac and my browser is Safari.
Posted Image
It stayed at half loaded for a while...

Posted Image
But it loaded!Now whats new...

Posted Image
Nothings new!These are still wave 1 figures.The last time the blog was updated was February D:

So TamaTown is the only thing getting updates,i'm still getting the same error message.

Purimatchi!

  • purimatchi user photo
  • Group: Members
  • Posts: 243 posts
  • Joined: 15-July 11

Posted 15 July 2011 - 01:56 PM ( #48 )

ya i think they NEED to upddate their website because they haven't said anything about the secong wave ....
and sopmething else like the giveaway again or something because the blog hasn't been really updated for a while now and then Tama Wiki is still coming soon ... :angry:

hwd45

  • hwd45 user photo
  • Group: Members
  • Posts: 436 posts
  • Joined: 07-August 07

Posted 15 July 2011 - 02:19 PM ( #49 )

They had a Tama wiki preview thing a while back, and that seemed good enough to put in the website anyway.

Kunoitchi777

  • kunoitchi777 user photo
  • Group: Members
  • Posts: 109 posts
  • Joined: 22-August 09

Posted 15 July 2011 - 03:42 PM ( #50 )

I checked and I can access the Bandai website easily. When I try to enter TamaTown, though, the loading bar stays at 0%; after a while, a little box with Memetchi, Mametchi, and Kuchipatchi pops up telling me "We're sorry, but your connection to the server has been lost. Please try logging in again!" :(

I'm on Firefox, though. I wonder if that makes a difference. o3o

Purimatchi!

  • purimatchi user photo
  • Group: Members
  • Posts: 243 posts
  • Joined: 15-July 11

Posted 15 July 2011 - 09:15 PM ( #51 )

no nobody is able to get on we ahve tryed ... so its not just firefox <_< but i really feel weird with out tamatown being up