Jump to content


Photo
* * * - - 3 votes

Tamatown down?


  • This topic is locked This topic is locked

capitalism.

  • capitalism user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-July 11

Posted 22 July 2011 - 12:12 AM ( #121 )

wasn't loading before, but now it is
it's telling me that my username and password are wrong though

bbrose7

  • bbrose7 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 12-July 11

Posted 22 July 2011 - 01:14 AM ( #122 )

it was working but now not did remember my id...

Kittra

  • kittra user photo
  • Group: Members
  • Posts: 32 posts
  • Joined: 14-July 11

Posted 22 July 2011 - 05:06 AM ( #123 )

wasn't loading before, but now it is
it's telling me that my username and password are wrong though

Yeah,same here. It loads but acts as though my password and ID aren't right so they've clearly been working on it but it's seemingly not fully functional yet.
I guess we'll just have to keep trying, but this was at least encouraging.

capitalism.

  • capitalism user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-July 11

Posted 22 July 2011 - 05:33 AM ( #124 )

yeah
and it doesn't allow you to make a new account either
(I was trying to see if it would recognize a new id/pass)

maGGot

  • maggot user photo
  • Group: Members
  • Posts: 76 posts
  • Joined: 07-January 09

Posted 22 July 2011 - 06:38 AM ( #125 )

wasn't loading before, but now it is
it's telling me that my username and password are wrong though

That's what it was doing to me just before the site crashed 2 weeks ago. Maybe they are close to having Tamatown repaired :wacko:

Edited by maGGot, 22 July 2011 - 06:39 AM.


blueeggs

  • blueeggs user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 07:35 AM ( #126 )

he's right, same thing happens to me, user id and password dont match, but at least the loading bar moves :D


I am not a HE..... Even though H.E. Are my initials! ;)

Edited by blueeggs, 22 July 2011 - 07:36 AM.


kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,056 posts
  • Joined: 24-September 10

Posted 22 July 2011 - 08:34 AM ( #127 )

Yeah,same here. It loads but acts as though my password and ID aren't right so they've clearly been working on it but it's seemingly not fully functional yet.
I guess we'll just have to keep trying, but this was at least encouraging.

So it's loading for you but you can't get in?That was how it was 2 days before Tama Town went down,the site might be back up soon!

EDIT:YES I got past the 20 second time out!It loaded for me this time but I'm getting "user ID and password do not match".

Edited by kuromametchifan123, 22 July 2011 - 08:37 AM.


kingjo1311

  • kingjo1311 user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 14-July 11

Posted 22 July 2011 - 09:48 AM ( #128 )

I am not a HE..... Even though H.E. Are my initials! ;)


lol im sorry about that :o lol iguess thats why everyine here goes by usernames ! im sorry H.E

kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,056 posts
  • Joined: 24-September 10

Posted 22 July 2011 - 03:28 PM ( #129 )

I don't know if anyone noticed but today is a Friday (well where I am it is ;) ) and Tama Town went down on a Friday.MAYBE Tamatown will be up again later today or tomorrow?:) Just a thought...

capitalism.

  • capitalism user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-July 11

Posted 22 July 2011 - 03:46 PM ( #130 )

Bandai replied to my e-mail. They basically copy-pasted the same response that everyone has already posted, derp.
I sort of want to call but I'm not sure if they'll charge me for calling long distance.
edit: now I can't connect anymore

Edited by capitalism., 22 July 2011 - 03:50 PM.


blueeggs

  • blueeggs user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 05:49 PM ( #131 )

edit: now I can't connect anymore


Same here! I'm not positive though because I'm using a different computer. :/

WORK SOON!!!

Edited by blueeggs, 22 July 2011 - 05:49 PM.


kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,056 posts
  • Joined: 24-September 10

Posted 22 July 2011 - 06:07 PM ( #132 )

Same here! I'm not positive though because I'm using a different computer. :/

WORK SOON!!!

I can connect.What kind of computer and browser are you using?I'm on a Mac and I can connect to Tama Town with Safari. TamaTown loads for me but I get the "user ID and password do not match" message.

Purimatchi!

  • purimatchi user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 06:18 PM ( #133 )

Tamamtown Works as far as the loading part!!! :D
i was so excited when i saw it load!!!
...
...
...
but the Username and password still say they don't match! :o
so there almost done (i would think) :P

capitalism.

  • capitalism user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-July 11

Posted 22 July 2011 - 06:27 PM ( #134 )

I can connect.What kind of computer and browser are you using?I'm on a Mac and I can connect to Tama Town with Safari. TamaTown loads for me but I get the "user ID and password do not match" message.

for me, it connects sometimes and other times it doesnt

Purimatchi!

  • purimatchi user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 06:34 PM ( #135 )

it loaded EVERYTIME (so far) and i just think you can load it EVERYTIME is because of their updates and maybe there just starting to actually test it with the BanDai Peoples accounts ...

blueeggs

  • blueeggs user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 07:30 PM ( #136 )

My birthday is coming up, and I would be SOOOOOO happy if tamatown was up and running by the time my b-day came around!Come on tamatown! Hurry! PLEASE!!!!!! :D :D :D :D :D

capitalism.

  • capitalism user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-July 11

Posted 22 July 2011 - 07:48 PM ( #137 )

Weird, for me it loads almost every time (like 9 out of 10 times)
I hope that it comes back up soon also

blueeggs

  • blueeggs user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 08:08 PM ( #138 )

I can connect.What kind of computer and browser are you using?I'm on a Mac and I can connect to Tama Town with Safari. TamaTown loads for me but I get the "user ID and password do not match" message.


I'm using a PC with Windows 7 and Google Chrome.

kuromametchifan123

  • kuromametchifan123 user photo
  • Group: Members
  • Posts: 1,056 posts
  • Joined: 24-September 10

Posted 22 July 2011 - 08:28 PM ( #139 )

I'm using a PC with Windows 7 and Google Chrome.

Has Chrome crashed on your computer before?I have a Windows 7 labtop,Shockwave player crashed in Chrome while I was on Tama Town.This happened the day before tama town went down for me.

I just tried Tama Town again,I can still connect but I can't log in.Maybe tomorrow?:3

Purimatchi!

  • purimatchi user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 15-July 11

Posted 22 July 2011 - 08:32 PM ( #140 )

ya i think it'll be up tomorrow! (i hope)