Jump to content


Photo

  • This topic is locked This topic is locked

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,979 posts
  • Joined: 14-June 04

Posted 08 January 2012 - 08:11 PM ( #52 )

Having more trouble trying to change my profile picture... :/
I tried clearing my cache, removing my photo, and I tried it on three different browsers, but it gave me the same thing on each.


Looks like like you are seeing an actual error. Can you PM me so we can troubleshoot this? I'd like to know more about the image you are trying to upload (like its file size and what type of file it is).

Aquangel

  • aquangel user photo
  • Group: Members
  • Posts: 216 posts
  • Joined: 25-December 10

Posted 09 January 2012 - 11:18 AM ( #53 )

I ignored seeing signatures. Now I can't get them back. How can I get them back? Never mind.

Edited by Aquangel, 09 January 2012 - 11:37 AM.


It`s Teri

  • its-teri user photo
  • Group: Members
  • Posts: 1,749 posts
  • Joined: 26-February 10

Posted 31 January 2012 - 02:06 AM ( #54 )

Like Violetchilluvr3, I tried to change my picture today, but it's not changing. It still shows my old picture. I changed it, it's even changed when I go to the change picture option to make sure it's changed:
Posted Image
But when I leave that, and go to the rest of TamaTalk, it's still my old picture. I asked some others in chat if they could see my new picture and they said, even after refreshing, they still saw my old picture. I tried on IE, Chrome, and Firefox, and I tried clearing my cache, but it still hasn't changed.

EDIT: I also tried removing the photo and putting the new one on, it still shows the old one.

Edited by It`s Teri, 31 January 2012 - 05:21 PM.


TicTax

  • tictax user photo
  • Group: Members
  • Posts: 732 posts
  • Joined: 01-June 11

Posted 31 January 2012 - 09:35 AM ( #55 )

^ yep Im also trying to change my pic its also not working Posted Image

kuchipatchi.is.blue55

  • kuchipatchiisblue55 user photo
  • Group: Members
  • Posts: 1,548 posts
  • Joined: 24-November 11

Posted 31 January 2012 - 07:11 PM ( #56 )

Like Violetchilluvr3, I tried to change my picture today, but it's not changing. It still shows my old picture. I changed it, it's even changed when I go to the change picture option to make sure it's changed:
Posted Image
But when I leave that, and go to the rest of TamaTalk, it's still my old picture. I asked some others in chat if they could see my new picture and they said, even after refreshing, they still saw my old picture. I tried on IE, Chrome, and Firefox, and I tried clearing my cache, but it still hasn't changed.

EDIT: I also tried removing the photo and putting the new one on, it still shows the old one.

^ yep Im also trying to change my pic its also not working Posted Image


i don't mean to intrude, but it does take a bit of time for your avatar to change. at one point i had three different avatars because i was frustrated and changed it to three different things. :P just be patient and keep trying every now and then, it should come out in the end.

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,979 posts
  • Joined: 14-June 04

Posted 31 January 2012 - 08:27 PM ( #57 )

The avatar thing can be explained by the server caching service we use. The major benefit of this is that the site loads faster for everyone. The side effect is that images and stuff are cached on various servers all over the world. When you browse TT you are actually talking to our server + loads of others to get images and stuff. When you change your picture on our server it sometimes takes a while for all the other servers to notice and catch up. As kuchipatchi.is.blue55 mentioned, it can take some time. Let's see if these images change by tomorrow. K?

tamagotchidude150

  • tamagotchidude150 user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 25-November 05

Posted 02 February 2012 - 02:52 PM ( #58 )

Tamachat issue - I know I have been approved to use it, but it keeps kicking me out! :angry:

kuchipatchi.is.blue55

  • kuchipatchiisblue55 user photo
  • Group: Members
  • Posts: 1,548 posts
  • Joined: 24-November 11

Posted 02 February 2012 - 07:48 PM ( #59 )

Tamachat issue - I know I have been approved to use it, but it keeps kicking me out! :angry:


that happened to me too this week, but only once. :rolleyes: is it random? when i got kicked out, i'm positive i was following site rules. (actually, i wasn't really saying anything. :P)

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 13,754 posts
  • Joined: 05-February 05

Posted 03 February 2012 - 01:18 PM ( #60 )

Tamachat issue - I know I have been approved to use it, but it keeps kicking me out! :angry:

that happened to me too this week, but only once. :rolleyes: is it random? when i got kicked out, i'm positive i was following site rules. (actually, i wasn't really saying anything. :P)


This is random. Sometimes it happens. Not quite sure why. Some days the chat room is glitchy and random members get kicked or have trouble getting in for no apparent reason.

If you are kicked out of Chat it should be by a TamaTalk Guide and it will be for breaking site rules which will be pointed out to you before you're kicked (unless of course you're behaving so obscenely that no explanation or warning is necessary or deserved..) ;)

If you're randomly kicked or logged out for no apparent reason it's the glitch.

tamagotchidude150

  • tamagotchidude150 user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 25-November 05

Posted 03 February 2012 - 03:48 PM ( #61 )

This is random. Sometimes it happens. Not quite sure why. Some days the chat room is glitchy and random members get kicked or have trouble getting in for no apparent reason.

If you are kicked out of Chat it should be by a TamaTalk Guide and it will be for breaking site rules which will be pointed out to you before you're kicked (unless of course you're behaving so obscenely that no explanation or warning is necessary or deserved..) ;)

If you're randomly kicked or logged out for no apparent reason it's the glitch.


It still seems to be kicking out automatically when I access it on my Google Chrome browser but doesnt kick me out when I access it on my iPad. It must be the browser I'm using (that it doesnt like :-( )

Edited by tamagotchidude150, 03 February 2012 - 03:50 PM.


It`s Teri

  • its-teri user photo
  • Group: Members
  • Posts: 1,749 posts
  • Joined: 26-February 10

Posted 08 February 2012 - 01:50 AM ( #62 )

The avatar thing can be explained by the server caching service we use. The major benefit of this is that the site loads faster for everyone. The side effect is that images and stuff are cached on various servers all over the world. When you browse TT you are actually talking to our server + loads of others to get images and stuff. When you change your picture on our server it sometimes takes a while for all the other servers to notice and catch up. As kuchipatchi.is.blue55 mentioned, it can take some time. Let's see if these images change by tomorrow. K?

Thanks, it changed yesterday! It took a week, but it finally changed!

OldSchoolTama

  • oldschooltama user photo
  • Group: Senior TamaTalk Guides
  • Posts: 8,550 posts
  • Joined: 09-August 07

Posted 18 February 2012 - 12:17 AM ( #63 )

The birthdays display is still bugging me. I know it's not high on your priority list but I just thought I'd mention it again. My eyes are always drawn to it and I'm amused at how sometimes they show up and sometimes they don't. :P

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,979 posts
  • Joined: 14-June 04

Posted 21 February 2012 - 12:46 PM ( #64 )

The birthdays display is still bugging me. I know it's not high on your priority list but I just thought I'd mention it again. My eyes are always drawn to it and I'm amused at how sometimes they show up and sometimes they don't. :P


Thanks for the reminder! Yep. I found the original birthday box to be kinda buggy. It has been updated now and will hopefully be more reliable. :)

boomtama

  • boomtama user photo
  • Group: Members
  • Posts: 10 posts
  • Joined: 07-March 12

Posted 07 March 2012 - 05:49 PM ( #65 )

no complaints here!

kuchipatchi.is.blue55

  • kuchipatchiisblue55 user photo
  • Group: Members
  • Posts: 1,548 posts
  • Joined: 24-November 11

Posted 17 March 2012 - 11:19 PM ( #66 )

I don't know if it's the update or not, but when I update my about me page on my profile, sometimes it won't save and I have to rewrite it over, and over, and over. It's beginning to bug me. Usually I hit "finish & save" then "save my settings" or whatever for good measure, but then my about me page won't come up! And when I go to edit it again, it usually shows the thing you have saved, right? If I do what I've said above, it comes up empty. Is this the update or is it just me?

Violetchilluvr3

  • violetchilluvr3 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,202 posts
  • Joined: 09-February 09

Posted 21 April 2012 - 07:35 AM ( #67 )

This has happened to me a couple times, I'm not sure why I never posted it.
Sometimes, with no warning or anything, the homepage of TT will get messed up. Like, really messed up.
Posted Image
(This WAS full size of my screen...)
And then, with no warning, it'll go back to working fine.

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 7,364 posts
  • Joined: 21-January 12

Posted 22 April 2012 - 07:01 AM ( #68 )

Well... I can't log out properly. Clicking the log out button doesn't do a thing, so I have to go to my FireFox browser options and delete the cookies...

Of course, I wasn't a member before the update so I don't know if this can be fixed...




Also tagged with one or more of these keywords: tamatalk, problems