Jump to content


Photo
- - - - -

Tamatown version 3 not accepting passwords


  • This topic is locked This topic is locked

morethanme85

  • morethanme85 user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 02-December 11

Posted 02 December 2011 - 11:17 PM ( #1 )

Hello everyone! For some reason when I log into Tamatown for Version 3, the Travel Agency does not accept my passwords that I received on my Tamagotchi. In addition, when I attempt to purchase anything anywhere on the site, it simply says "Error" in the bubble. Any suggestions as to what I'm doing wrong? Not sure if there is some type of software I need to download, but the Tamatown website itself works fine for me. Thanks in advance for any and all help! : )

Replies

4

Views

519

Started

02 Dec 2011

Last Post

23 Dec 2011

Bliss

  • bliss user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-November 11

Posted 03 December 2011 - 09:58 PM ( #2 )

I'm having the exact same problem :/.. hope it's resolved soon.

Bliss

  • bliss user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-November 11

Posted 03 December 2011 - 10:06 PM ( #3 )

Just found the answer in another topic! :D

hey! good news!! :lol: the american tamatown doesnt work, sadly.. but i did find something good out! if you go down to the bottom of the screen and click the link ( http://www.tamagotch.../T3EN/index.php ) for european country tamatowns, and then select the UK one for english, the codes there work! i tried it and got a passport for my two v3 tamas, so even though you can't play on the american one, the UK one is exactly the same (ONLY difference that i have found to date is that the game What's that tama tune? is not there in the Tama beats store, meaning you can't get all of the souveneirs) , it just says Connexion instead of connection :tarakotchi: *dance*
I hope this helped!! :wub:


We're saved! But hopefully the US version gets back to normal soon. I contacted Bandai about it so hopefully it'll get fixed :). I'm sure they're getting a bunch of other complaints about it as well.

Peanut05

  • peanut05 user photo
  • Group: Members
  • Posts: 303 posts
  • Joined: 09-October 10

Posted 12 December 2011 - 12:19 AM ( #4 )

The very same thing has been happening to me but after following those instructions all was fine. Thanks! :)

nizidafabie

  • nizidafabie user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 24-July 11

Posted 23 December 2011 - 04:02 AM ( #5 )

I have a V4 and I can logg in too,
The passwords don't work for me
It says: Error
My password is too long too.
How to do this? HELP Me! xD
Edit:
I have found the one for V4 here : http://v4.tamatown.com/tamaok.html
But, When i want to log in, It says Error Disconnect
Yeey! Problem solved ^^

Edited by nizidafabie, 23 December 2011 - 05:16 AM.