Jump to content


Photo
- - - - -

TAMATOWN IS BACK!


  • This topic is locked This topic is locked

Pink Hippopotumas

  • pink-hippopotumas user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 17-December 09

Posted 28 January 2012 - 12:24 AM ( #1 )

Hello everyone, I just tried going on tamatown and it worked for me!
(and yes, I'm talking about the music star version!)
YAY!!! :o :D
  • anniekb10 likes this

Replies

15

Views

860

Started

28 Jan 2012

Last Post

31 Jan 2012

AlyssaLovesMametchi

  • alyssalovesmametchi user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 03-January 12

Posted 28 January 2012 - 02:51 AM ( #2 )

Is Tamatown for Tama-go working? I hope it is cuz I really want to go back and play! My currrent Tama is Violetchi! :furawatchi:

SamJJE101

  • samjje101 user photo
  • Group: TamaTalk Guides
  • Posts: 552 posts
  • Joined: 05-September 08

Posted 28 January 2012 - 03:05 AM ( #3 )

Yes, the TamaTown for the Tama-Go is the same as the TamaTown for the Tamagotchi Music Star. You can find the link to this TamaTown here: http://new.tamatown.com/

I can confirm that the site is now back up and running. Thanks for the heads up! :)

Pink Hippopotumas

  • pink-hippopotumas user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 17-December 09

Posted 28 January 2012 - 03:01 PM ( #4 )

You're welcome :)

CheesyNoodleTama

  • cheesynoodletama user photo
  • Group: Members
  • Posts: 962 posts
  • Joined: 02-October 11

Posted 28 January 2012 - 06:04 PM ( #5 )

OH YAAYYY!!!!!!! I've never been on the site before and wanted to play with my new Music Star but every time I tried it said the connection was lost.... and now it's not doing that!!!!! I take it as a good sign! And I have a pretty slow internet connection, and it's all the way up to 3%!!!! OHMAIGOSSHH!!!!!!!! Woo hoo! It's true! Thanks for finally getting it working, Bandai! And I think everyone who sent emails may have helped too!!!! :D

Tinkalila

  • tinkalila user photo
  • Group: Members
  • Posts: 551 posts
  • Joined: 29-December 11

Posted 28 January 2012 - 07:48 PM ( #6 )

Oh my gosh! I jumped a foot in the air when I saw this post, and I must've jumped 2 feet when it actually worked!

Pink Hippopotumas

  • pink-hippopotumas user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 17-December 09

Posted 28 January 2012 - 11:22 PM ( #7 )

Haha glad i've been able to give the heads up! :) :) :)

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 28 January 2012 - 11:48 PM ( #8 )

IT WORKS!!!!!!!!!!!!!!!!!!!!!!!!!FINALLY!!!!!!!!!!!!!!!!:D

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,918 posts
  • Joined: 21-January 12

Posted 29 January 2012 - 02:07 AM ( #9 )

It doesn't here...Maybe it just takes two hours to load?

hwd45

  • hwd45 user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 07-August 07

Posted 29 January 2012 - 04:59 AM ( #10 )

I went on Tamatown again today, and it was the first time I had in a long, long time. I actually checked my mail box to find out that the last two pieces of mail I had were from my previous two birthdays :P

So many memories... But, of course, this leaves lots of room for speculation. The most likely reason that it has only just reopened would be because of the large quantity of emails going to Bandai complaining about the website over Christmas, and they've only just had time to fix it. I'd like it, though, if they reopened it to prepare for something; perhaps they were going to update the website? Maybe they were going to reveal a new Tamagotchi? Those ideas are unlikely, but plausible.

Ribonitchi

  • ribonitchi user photo
  • Group: Members
  • Posts: 100 posts
  • Joined: 11-July 11

Posted 29 January 2012 - 09:12 AM ( #11 )

it works hurray!!!

TicTax

  • tictax user photo
  • Group: Members
  • Posts: 732 posts
  • Joined: 01-June 11

Posted 29 January 2012 - 01:14 PM ( #12 )

YAAAAAAY I'V BEEN WAITING SOO LONG AND NOW IT WORKS!!!oh and when i was on there was a Mametchi in the corner xD Posted Image

Tama rage

  • tama-rage user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 28-June 11

Posted 29 January 2012 - 01:40 PM ( #13 )

Ohmygosh, I fell off my chair literally , annd it hurt ... I havent been on in like 6 months yaaaaaaay. (:

kuromametchibeast

  • kuromametchibeast user photo
  • Group: Members
  • Posts: 61 posts
  • Joined: 30-January 12

Posted 30 January 2012 - 10:20 PM ( #14 )

I still cant get on! When i go on its stays a 0% for a while and then it says i have no connection, even though its working. CURSE YOU MAMETCHI AND YOUR FAILED MACHINES!

Pink Hippopotumas

  • pink-hippopotumas user photo
  • Group: Members
  • Posts: 132 posts
  • Joined: 17-December 09

Posted 31 January 2012 - 12:01 AM ( #15 )

well, it has worked for several other members, maybie there really is something wrong with your connection. :/

kuromametchibeast

  • kuromametchibeast user photo
  • Group: Members
  • Posts: 61 posts
  • Joined: 30-January 12

Posted 31 January 2012 - 06:56 PM ( #16 )

My connection is perfectly fine, but i think i figured out the reason. I play on my laptop, and when i first played it, it was at my grandma's. Maybe it's just a change is router's that caused it If it is, does anyone know how to fix it? No, im not asking Mametchi.