Jump to content


Photo
- - - - -

ROM Test

rom test debug hyperspeed

  • This topic is locked This topic is locked

tamag9

  • tamag9 user photo
  • Group: Members
  • Posts: 8 posts
  • Joined: 29-January 12

Posted 30 January 2012 - 03:09 AM ( #1 )

Has anyone tried performing a ROM Test while debug is enabled? Does it really damage the ROM?

Replies

4

Views

427

Started

30 Jan 2012

Last Post

08 Mar 2012

chrispilot2293

  • chrispilot2293 user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 401 posts
  • Joined: 05-June 07

Posted 30 January 2012 - 07:40 AM ( #2 )

Yes, and no it dosent damage anything

Edited by chrispilot2293, 30 January 2012 - 07:40 AM.


Missvioletchi

  • missvioletchi user photo
  • Group: Members
  • Posts: 560 posts
  • Joined: 20-December 10

Posted 30 January 2012 - 08:11 AM ( #3 )

I tried it with a v3 quite a while ago. It doesn't damage anything if you do it properly, which isn't that hard to do.

Aliciavz88

  • aliciavz88 user photo
  • Group: Members
  • Posts: 375 posts
  • Joined: 07-February 12

Posted 07 March 2012 - 12:23 AM ( #4 )

What is a ROM test?

Violetchilluvr3

  • violetchilluvr3 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,202 posts
  • Joined: 09-February 09

Posted 08 March 2012 - 04:44 PM ( #5 )

A ROM test is when you hold down and all three buttons and press the reset button.

NOTE: Don't do this lightly as it will delete all of your data.




Also tagged with one or more of these keywords: rom test, debug, hyperspeed