Jump to content


Photo
- - - - -

Can't make an account on TamaTown/Tama-go

tamatown create accont tama

  • This topic is locked This topic is locked

GremlinsGurlX3

  • gremlinsgurlx3 user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 14-March 12

Posted 14 March 2012 - 03:32 AM ( #1 )

So I tried finally signing up for the new.tamatown, and when I go to finally confirm my stuff (the page where it asks you to print stuff out) I can't click the next button! I click it and there is no response. I've printed the page, thinking that was what I had to do, and it won't work and I've tried it on a Mac and a PC and it won't work on either one. Any suggestions?

Replies

4

Views

1,556

Started

14 Mar 2012

Last Post

18 Mar 2012

Amber-Cakes

  • amber-cakes user photo
  • Group: Members
  • Posts: 134 posts
  • Joined: 03-April 11

Posted 14 March 2012 - 06:01 AM ( #2 )

which browser are you using? maybe try a different one?

kapteeni kilppa

  • kapteeni-kilppa user photo
  • Group: Members
  • Posts: 369 posts
  • Joined: 13-February 10

Posted 14 March 2012 - 10:43 AM ( #3 )

So I tried finally signing up for the new.tamatown, and when I go to finally confirm my stuff (the page where it asks you to print stuff out) I can't click the next button! I click it and there is no response. I've printed the page, thinking that was what I had to do, and it won't work and I've tried it on a Mac and a PC and it won't work on either one. Any suggestions?

try different password/username. it might work

hwd45

  • hwd45 user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 07-August 07

Posted 18 March 2012 - 05:51 AM ( #4 )

EDIT: iPod double posted, ignore this post.

Edited by hwd45, 18 March 2012 - 05:52 AM.


hwd45

  • hwd45 user photo
  • Group: Members
  • Posts: 428 posts
  • Joined: 07-August 07

Posted 18 March 2012 - 05:51 AM ( #5 )

I'm sure it's just a site problem. When Music City was first released back in December 2010, it wouldn't let me make an account because the tickbox on the terms and conditions page didn't work. I couldn't sign up until the 30th of January, for some reason.

The thing causing the problem is either you browser, your details or the website. What browser are you using? How you tried creating an account with different details? Is there something on the page which you have forgotten to click?