Jump to content


Photo
- - - - -

The sound won't work.


  • This topic is locked This topic is locked

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 28-July 05

Posted 20 August 2005 - 08:37 AM ( #1 )

I even tried changing the batteries!
Ughhh. That's why my tama keeps dying on me! :gozarutchi:

Replies

5

Views

147

Started

20 Aug 2005

Last Post

21 Aug 2005

95Tamagirl

  • 95tamagirl user photo
  • Group: Members
  • Posts: 648 posts
  • Joined: 26-May 05

Posted 20 August 2005 - 09:37 AM ( #2 )

When you debugged,you accidentaly damaged the tama.Which caused the sound not to work.

nachocheese

  • nachocheese user photo
  • Group: Members
  • Posts: 417 posts
  • Joined: 26-July 05

Posted 20 August 2005 - 09:38 AM ( #3 )

look for the little sound circle inside the tama, you might have accidentally poked it or...something.

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 864 posts
  • Joined: 28-July 05

Posted 21 August 2005 - 01:47 AM ( #4 )

gulp. oh no! I hate myself now. B)

doosh_05

  • doosh-05 user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 21-August 05

Posted 21 August 2005 - 03:56 AM ( #5 )

hav yar tried pressing button a and c and then it cums up with sound the press on :pochitchi:

hiphopper543

  • hiphopper543 user photo
  • Group: Members
  • Posts: 359 posts
  • Joined: 19-July 05

Posted 21 August 2005 - 07:27 AM ( #6 )

And yet another harmful de-bugging story. I'm making damage like this into another official name. De-Bugging Injury DBI

Siz
:pochitchi: