Jump to content


Photo
- - - - -

This is odd..... can it be fixed?


  • This topic is locked This topic is locked

tamagurl22

  • tamagurl22 user photo
  • Group: Members
  • Posts: 54 posts
  • Joined: 19-August 05

Posted 20 August 2005 - 12:47 PM ( #1 )

Okay so this is what happened... i opened up my tama to debug it and one of the 2 wires that is attched on it broke i put everything back together and then reseted it and it was fine and all but there was no sound i must have broken the shound wire i still have it though and i wanted to know if it is possible to weld it back together ? if so please tell me :rolleyes: :mimitchi:

Replies

8

Views

295

Started

20 Aug 2005

Last Post

20 Aug 2005

Mothra

  • mothra user photo
  • Group: Senior TamaTalk Guides
  • Posts: 3,362 posts
  • Joined: 19-June 04

Posted 20 August 2005 - 12:54 PM ( #2 )

Well, that depends.. How comfortable are you with working with molten metal. :mimitchi: You're going to need a soldering gun of some sort to get that back on.
Radio Shack carrys the most kinds of Soldering gun and metal options. There is even this nice little one that fits in your pocket that heats up very quickly and supposedly after you use it, it's safe to touch? I want that one. :rolleyes:

But yes, you have to melt that little guy back on to get it to work again.


DarkCore

  • darkcore user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 15,025 posts
  • Joined: 30-June 05

Posted 20 August 2005 - 12:54 PM ( #3 )

Okay so this is what happened... i opened up my tama to debug it and one of the 2 wires that is attched on it broke i put everything back together and then reseted it and it was fine and all but there was no sound i must have broken the shound wire i still have it though and i wanted to know if it is possible to weld it back together ? if so please tell me :rolleyes: :mimitchi:

Sorry, but I dont think it is possible.

tamagurl22

  • tamagurl22 user photo
  • Group: Members
  • Posts: 54 posts
  • Joined: 19-August 05

Posted 20 August 2005 - 12:56 PM ( #4 )

Awesome i love working with metal i have this metal melting kit too!! ty for ure help and i know i heard of the one that can fit in my poket its kewl :mimitchi: but yeah i asked my dad to get me one and he said yes :rolleyes: so i hope i can fit it on and oh yeah coodnt i use a small copper wire to attcth it instead of the peice that broke casue i mean its like the came thing so i think i cood :mimitchi: hmm lol (i feel so immature im 14 yrs old and i have a tama)

kittypet

  • kittypet user photo
  • Group: Members
  • Posts: 388 posts
  • Joined: 11-March 05

Posted 20 August 2005 - 01:44 PM ( #5 )

that is odd but i am glad that you can fix it :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi:

SLMJ

  • slmj user photo
  • Group: Members
  • Posts: 78 posts
  • Joined: 25-July 05

Posted 20 August 2005 - 01:56 PM ( #6 )

It doesent matter how old u r!!!!!!!!! Ive was surfing the net a couple ofdays ago and theres this lady thats over 30 that has 36 Tamgotchis! She shawed a pic of each one of them and she was holding them!! So dont feel bad No matter how old u r theres always someone older that has a tama i bet....Well good luck with ur Tama!!! At least if the sound thing doesent work u still able to use it instead of haveing to get a new one u know? Well good luck again with ur Tamagotchi!! :marumimitchi: :marumimitchi: :marumimitchi:

jem

  • jem user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 18-August 05

Posted 20 August 2005 - 02:03 PM ( #7 )

:marumimitchi: yeah, im 13 and i just got into tamas (from my 9 year old sis)

silverfur995642

  • silverfur995642 user photo
  • Group: Members
  • Posts: 334 posts
  • Joined: 16-March 05

Posted 20 August 2005 - 02:08 PM ( #8 )

:marumimitchi: i dont think its possibal either........ :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi: :marumimitchi:

hiphopper543

  • hiphopper543 user photo
  • Group: Members
  • Posts: 359 posts
  • Joined: 19-July 05

Posted 20 August 2005 - 04:42 PM ( #9 )

OOO hope you fix it!

Siz
:ph34r: