Jump to content


Photo
- - - - -

How long does TamaTown take to load?


  • This topic is locked This topic is locked

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,615 posts
  • Joined: 21-January 12

Posted 24 May 2012 - 01:15 AM ( #1 )

... -_-

I started loading TamaTown at exactly 4:57PM. After twenty minutes, it got to 17% and got jammed. So I loaded it again. Ten minutes after that, I still see a blank pink and white screen without the percentage thing. :( Why does it take forever? Does it take this long on your computer?

Replies

12

Views

518

Started

24 May 2012

Last Post

03 Jun 2012

dazzilitchigirl

  • dazzilitchigirl user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,737 posts
  • Joined: 12-December 09

Posted 25 May 2012 - 12:58 AM ( #2 )

O_O
Your computer is, no offence, a piece of near junk. How long HAVE you had that thing for?! Mine is supposed to be slow and it only takes five minutes or so to load TamaTown! Well actually, usually it doesn't load at all and displays the server is offline screen once Violetchi gets on the screen of the loading animation. Or maybe it's your server connection...Australia is probably pretty far from the USA, where the TamaTown server is.

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,615 posts
  • Joined: 21-January 12

Posted 26 May 2012 - 02:07 AM ( #3 )

O_____O

Well, do you have broadband or dial-up internet connection? :(
I use GoTalk dial-up.

dazzilitchigirl

  • dazzilitchigirl user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,737 posts
  • Joined: 12-December 09

Posted 26 May 2012 - 02:24 AM ( #4 )

I think dial-up is really old fashioned...I use Internet...whatever the modern thing is. :)

jordboss

  • jordboss user photo
  • Group: Members
  • Posts: 1,067 posts
  • Joined: 21-December 10

Posted 27 May 2012 - 07:47 AM ( #5 )

My TamaTown takes about 1 Minuet to load up. I though that was slow! My PC is super new though and I use the fastest internet available in Wales. I guess that either that your PC is slow and old so thats why it doesn't load fast. Either upgrade it or buy a new pc. :)

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,615 posts
  • Joined: 21-January 12

Posted 28 May 2012 - 07:10 AM ( #6 )

Whaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa....? O________O

This computer is a piece of junk. O.O
Let's see... It's a Windows Vista... <_<

Maybe I'll try a public computer, but the library computers are pretty cheesy too.

jordboss

  • jordboss user photo
  • Group: Members
  • Posts: 1,067 posts
  • Joined: 21-December 10

Posted 28 May 2012 - 03:44 PM ( #7 )

Well at least you have got a pc. Wouldn't it just be awkward if you have to go to the library just to go onto TamaTown? Maybe you could save up for a new PC :L

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 30 May 2012 - 01:49 AM ( #8 )

What browser are you using? Maybe this could be the problem..

nizidafabie

  • nizidafabie user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 24-July 11

Posted 30 May 2012 - 07:48 AM ( #9 )

If she's using the standard Internet browser, I'd Reccoment Google Chrome or Firefox and that kinda stuff.
Those browsers have a Fast Reputation.

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,615 posts
  • Joined: 21-January 12

Posted 01 June 2012 - 06:01 AM ( #10 )

I've got Mozilla FireFox...

Well, I guess this computer is kinda old.

One-minute videos take half an hour to load. <_<

TamaTown takes 2 hours to load.

And TamaTalk takes about five minutes to load in TamaTown123's profile. XD
  • tamatown123 likes this

The Ultimate Doomer

  • the-ultimate-doomer user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 670 posts
  • Joined: 28-January 12

Posted 01 June 2012 - 06:55 AM ( #11 )

The Vista computer...the one with the fast 3 GHz Processor, capable of running graphics-hungry games. right? Nothing wrong with the computer - it's simply the ISP's extrememly slow Internet speed that is the problem. A brand new computer won't help much, but a new ISP sure would.

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 01 June 2012 - 11:21 PM ( #12 )

I've got Mozilla FireFox...

Well, I guess this computer is kinda old.

One-minute videos take half an hour to load. <_<

TamaTown takes 2 hours to load.

And TamaTalk takes about five minutes to load in TamaTown123's profile. XD


XD Yours takes about......10 seconds? O.O

P.S: Im using IE but i dunno which version :P

Edited by tamatown123, 01 June 2012 - 11:21 PM.


lovetchi3035

  • lovetchi3035 user photo
  • Group: Members
  • Posts: 230 posts
  • Joined: 21-August 11

Posted 03 June 2012 - 11:48 AM ( #13 )

Mine takes about 10 secs... o3o