Jump to content


Photo

Tamagotchi Angel screen fades in and out

tamagotchi angel screen

  • This topic is locked

BittyKitty

  • bittykitty user photo
  • Group: Members
  • Posts: 185 posts
  • Joined: 07-March 12

Posted 01 June 2012 - 12:36 PM ( #1 )

It turns on and functions BUT I can be in the middle of a game and the screen fades away?
My pet is not constantly visible on the screen and I have to push a button on him to make him show up.

Is this normal I wonder???

Replies

10

Views

1,031

Started

01 Jun 2012

Last Post

03 Jun 2012

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,869 posts
  • Joined: 20-April 12

Posted 01 June 2012 - 01:09 PM ( #2 )

I was wondering, when was the last time you changed its battery? Maybe your tama's batteries are starting to drain and may need replacement.

BittyKitty

  • bittykitty user photo
  • Group: Members
  • Posts: 185 posts
  • Joined: 07-March 12

Posted 01 June 2012 - 02:01 PM ( #3 )

Well I had put new ones in but maybe they were drained? I put different ones in and it seems to be okay-ish now.

Violetchilluvr3

  • violetchilluvr3 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 2,202 posts
  • Joined: 09-February 09

Posted 01 June 2012 - 02:33 PM ( #4 )

Yeah, it's probably the batteries. You can also try opening up the back and tightening all the screws to see if that helps.

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,297 posts
  • Joined: 15-September 08

Posted 01 June 2012 - 03:21 PM ( #5 )

I would open it up. To the inner parts... Where the green board is, check THOSE screws. Tighten those up if they need to be. Then close up the tama and see where that gets you.

tamagal1

  • tamagal1 user photo
  • Group: Members
  • Posts: 38 posts
  • Joined: 04-April 12

Posted 01 June 2012 - 03:33 PM ( #6 )

It could be the fact that it's an old version.

booboo1

  • booboo1 user photo
  • Group: Members
  • Posts: 790 posts
  • Joined: 19-January 07

Posted 01 June 2012 - 03:34 PM ( #7 )

The batteries on my Tamagotchi P1 were very old, and also did that, so I'm pretty positive you just need brand new batteries and it'll be okay. c:
Also like SailorRosette said, try to tighten the back too, possibly even tape the back so it's tighter on the tamagotchi.

direngrey

  • direngrey user photo
  • Group: Members
  • Posts: 28 posts
  • Joined: 27-April 12

Posted 01 June 2012 - 04:02 PM ( #8 )

it is the low batteries. it happens to mine

xxKuchipatchixx

  • xxkuchipatchixx user photo
  • Group: Members
  • Posts: 283 posts
  • Joined: 06-April 12

Posted 02 June 2012 - 10:52 AM ( #9 )

I can confirm I have an angel running right now it is the batteries and mine never has that issue.

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,869 posts
  • Joined: 20-April 12

Posted 02 June 2012 - 11:47 AM ( #10 )

I also have an Angel with fresh new batteries, but the display appears to be "lighter" than my V6, but they appear sharper and darker in some angles, though.

BittyKitty

  • bittykitty user photo
  • Group: Members
  • Posts: 185 posts
  • Joined: 07-March 12

Posted 03 June 2012 - 04:38 PM ( #11 )

Thanks the problem has been resolved. :D




Also tagged with one or more of these keywords: tamagotchi, angel, screen