Jump to content


Photo
- - - - -

Is it just me, or is the "uploading profile pic" feature not working?


  • This topic is locked This topic is locked

liangjpop

  • liangjpop user photo
  • Group: Members
  • Posts: 303 posts
  • Joined: 18-December 11

Posted 25 June 2012 - 12:17 PM ( #1 )

Hello can someone help me out over here? I'm sitting at my college computer right now, and I just sent an image to my email and then throught Tinypic.com and tried to upload it from there. Nothing works. I mean, I used the Change Picture feature at the Tamatalk site. Nothing helps.

Replies

3

Views

131

Started

25 Jun 2012

Last Post

25 Jun 2012

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,557 posts
  • Joined: 15-September 08

Posted 25 June 2012 - 12:37 PM ( #2 )

*Topic moved to '(Non)TamaTalk'*

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,946 posts
  • Joined: 20-April 12

Posted 25 June 2012 - 12:40 PM ( #3 )

I've also changed my avatar a few days ago but it's still my old one showing up here in the threads.

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 13,618 posts
  • Joined: 05-February 05

Posted 25 June 2012 - 12:53 PM ( #4 )

If the size of the picture is not too big there shouldn't be a problem. You should get a mssg telling you if you try to upload a pic with too large dimensions.

Otherwise, it could be your browser cache. Try clearing the history/cache and log in again. Alternatively, try logging in with a browser you don't use much and see if you can see the changes you're expecting. All these things have worked for me in the past, so perhaps they'll help you too :)