Jump to content


Photo
- - - - -

V2 battery troubles.

battery batteries

  • This topic is locked This topic is locked

.britt.

  • britt user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-April 12

Posted 06 July 2012 - 11:02 AM ( #1 )

Hi everyone. I recently got batteries for all of my Tamagotchis. I got them at the same time, put them in on the same day, and all of them are doing fine....with the exception of my V2. The flashing low battery sign keeps popping up, so I keep hitting reset and download. I have hope that it's a faulty battery, but I'm afraid that my V2 has something wrong with it. Has anyone had this kind of situation? What happened?

Replies

12

Views

552

Started

06 Jul 2012

Last Post

09 Jul 2012

kuchipatchi.is.blue55

  • kuchipatchiisblue55 user photo
  • Group: Members
  • Posts: 1,547 posts
  • Joined: 24-November 11

Posted 06 July 2012 - 11:05 AM ( #2 )

It could be a faulty battery. Is yours a good quality one from a reputable brand?

.britt.

  • britt user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-April 12

Posted 06 July 2012 - 11:34 AM ( #3 )

Yeah, they're all the same. I got them at The Source. The guy working there helped me pick out the best ones, and he said that they would last. All of my other Tamagotchis are fine.

kuchipatchi.is.blue55

  • kuchipatchiisblue55 user photo
  • Group: Members
  • Posts: 1,547 posts
  • Joined: 24-November 11

Posted 06 July 2012 - 11:40 AM ( #4 )

Huh. :/ It could be a problem with your V2, then. Has it had any problems, bumps, being dropped....?

.britt.

  • britt user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-April 12

Posted 06 July 2012 - 11:42 AM ( #5 )

Oh man, I got it as soon as they came out, and I think I was pretty young. I'm sure it's had its fair share of bumps and falls, but none recently. I've been taking good care of them since I started using them again. I could try to find a new one if necessary.

Edited by .britt., 06 July 2012 - 11:45 AM.


kuchipatchi.is.blue55

  • kuchipatchiisblue55 user photo
  • Group: Members
  • Posts: 1,547 posts
  • Joined: 24-November 11

Posted 06 July 2012 - 12:10 PM ( #6 )

Any major bumps? Maybe something hard enough to...I dunno. Loosen one of the parts inside or something.

PinkHair

  • pinkhair user photo
  • Group: Members
  • Posts: 35 posts
  • Joined: 02-July 12

Posted 06 July 2012 - 01:47 PM ( #7 )

I've had this problem in the past, and I always put it down to a dodgy battery. Have you tried swapping batteries with another Tamagotchi to see if it does the same with that?

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 4,394 posts
  • Joined: 21-January 12

Posted 06 July 2012 - 11:36 PM ( #8 )

I've got a V4.5 that uses up batteries like there's no tomorrow. I also noticed that the screen on my V4.5 is really, really dark, which is probably the reason. Are the pixels on the screen of your V2 really dark? Because older versions do not have contrast adjust, I do not think there's a way to fix it.

caomi

  • caomi user photo
  • Group: Members
  • Posts: 234 posts
  • Joined: 23-January 12

Posted 07 July 2012 - 03:19 AM ( #9 )

i had the exact same problem with my v3 it wouldn't stop with the no batteries sign every 5 minutes...








Hi everyone. I recently got batteries for all of my Tamagotchis. I got them at the same time, put them in on the same day, and all of them are doing fine....with the exception of my V2. The flashing low battery sign keeps popping up, so I keep hitting reset and download. I have hope that it's a faulty battery, but I'm afraid that my V2 has something wrong with it. Has anyone had this kind of situation? What happened?



Edited by caomi, 07 July 2012 - 03:20 AM.


.britt.

  • britt user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-April 12

Posted 07 July 2012 - 01:43 PM ( #10 )

I've had this problem in the past, and I always put it down to a dodgy battery. Have you tried swapping batteries with another Tamagotchi to see if it does the same with that?

That's a good idea, I didn't think to do that.
  • Flamesoffury42 likes this

.britt.

  • britt user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-April 12

Posted 07 July 2012 - 02:43 PM ( #11 )

I've got a V4.5 that uses up batteries like there's no tomorrow. I also noticed that the screen on my V4.5 is really, really dark, which is probably the reason. Are the pixels on the screen of your V2 really dark? Because older versions do not have contrast adjust, I do not think there's a way to fix it.

The pixels don't look any darker than others. In fact I think there are others darker than it.

PinkHair

  • pinkhair user photo
  • Group: Members
  • Posts: 35 posts
  • Joined: 02-July 12

Posted 08 July 2012 - 08:55 AM ( #12 )

I've got a V4.5 that uses up batteries like there's no tomorrow. I also noticed that the screen on my V4.5 is really, really dark, which is probably the reason. Are the pixels on the screen of your V2 really dark? Because older versions do not have contrast adjust, I do not think there's a way to fix it.



The background pixels on my V1 are pretty dark which makes the screen difficult to look at! Any idea why this is or how to fix it?

So much bother with batteries, I would just save yourself a lot of trouble and buy a new one. >.< there's always bound to be a rogue defective one out there!

.britt.

  • britt user photo
  • Group: Members
  • Posts: 25 posts
  • Joined: 30-April 12

Posted 09 July 2012 - 08:52 AM ( #13 )

I think it's starting to happen to my V1 also. It's weird, they've always lasted longer than this. :(




Also tagged with one or more of these keywords: battery, batteries