Jump to content


Photo
- - - - -

I cannot connect with other tama-go tamas?

tama-go glitches connecting problems

  • This topic is locked This topic is locked

middlemae

  • middlemae user photo
  • Group: Members
  • Posts: 21 posts
  • Joined: 29-April 11

Posted 23 July 2012 - 06:35 PM ( #1 )

Today, I went to connect my friend's tama-go with my own, and my tama-go gave the "negative" sound (meaning no). I found this was weird because I could connect them a few days ago, and now I can't. I tried to change the batteries, but it didn't help. I also tried giving it a time-out, feeding it a snack, and giving it a meal. Please give suggestions on what I should do! I am very confused about it. (An hypothesis I thought up was maybe it was a glitch and will never be fixed, and I hope this isn't the case!)

Replies

4

Views

752

Started

23 Jul 2012

Last Post

13 Aug 2012

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 24 July 2012 - 02:20 AM ( #2 )

Maybe there is a problem with your friend's Tama-Go?

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,885 posts
  • Joined: 20-April 12

Posted 24 July 2012 - 09:47 AM ( #3 )

When you try to connect your Tama-Gos together, do this:
  • On your first connection attempt, press the B button on your own Tama-Go to initiate the connection; check what happens.
  • For the second try, this time press the B button on your friend's (not yours) Tama-Go for the connection.
The faulty Tama-Go will be the one where the connection failed.

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: Validating
  • Posts: 5,453 posts
  • Joined: 21-January 12

Posted 25 July 2012 - 12:54 AM ( #4 )

Did you ever drop your Tama-Go? Maybe the infra-red thing inside the Tamagotchi got broken. Problems like that have also happened on Tamagotchis with dying batteries, so try putting in new batteries and seeing what happens.

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 13 August 2012 - 02:22 PM ( #5 )

Also I might add that Tamagotchis have trouble connecting in sunlight or excessive heat or cold. This is unlikely to be your problem since the Tama-Gos suddenly can't connect, but worth mentioning anyway.




Also tagged with one or more of these keywords: tama-go, glitches, connecting, problems