Jump to content


Photo
- - - - -

Weird pixel lines on lcd screen


  • This topic is locked This topic is locked

nightspiritwings

  • nightspiritwings user photo
  • Group: Members
  • Posts: 170 posts
  • Joined: 10-July 12

Posted 07 August 2012 - 05:22 PM ( #1 )

This is on a nano puppy I got: (hope its ok I posted it here...since it's technically NOT a tamagotchi :X)

Posted Image

Now it's not always those lines in the same spot, they change sometimes depending on the animation or what icon I select...and when the pet is moving too...that's just an example of what happens sometimes.

I'm just wondering if anyone has experienced this before or may know what it could be

My sis thinks it could possibly be pixel bleeding, but it's just weird that it's not the same lines in teh same place all the time, it changes depending again on the animation on the screen or what icons I select etc. Sometimes they are faint, sometimes they are a bit darker.

Edited by nightspiritwings, 07 August 2012 - 07:58 PM.


Replies

4

Views

535

Started

07 Aug 2012

Last Post

19 Aug 2012

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 854 posts
  • Joined: 28-July 05

Posted 07 August 2012 - 06:25 PM ( #2 )

Has it been doing that since you bought it? I'm thinking it could be pixel bleeding as well. You might consider opening it up completely (very carefully) and screwing all the screws back in and making sure everything is in place.

nightspiritwings

  • nightspiritwings user photo
  • Group: Members
  • Posts: 170 posts
  • Joined: 10-July 12

Posted 07 August 2012 - 07:05 PM ( #3 )

yea since I got it (it had been stored away for a long time and unused) I GOT it from a co-worker, i will probably open it up tomorrow on my day off and take a look around at the thing, when I press certain buttons and go to certain icons I get different lines of pixels on the screen...so could be right could be that either it's too tight or too lose

Edited by nightspiritwings, 07 August 2012 - 08:02 PM.


Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 6,146 posts
  • Joined: 21-January 12

Posted 08 August 2012 - 05:49 AM ( #4 )

My Nintendo GameBoy does that simply because it is old (I think that's the reason), and my Tama-Go does that because... I don't know. :huh: My V5.5 also once had those lines, and it was because I had once taken it apart but didn't screw it together quite tight enough. So try screwing the screw in tighter like Bubbles11 said and see what happens.

Happytamafan

  • happytamafan user photo
  • Group: Members
  • Posts: 17 posts
  • Joined: 15-August 12

Posted 19 August 2012 - 10:28 AM ( #5 )

You could also try dusting the curcits with something light such as a feather.